Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Glasgow, Scotland
    Posts
    137
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hotmail (IE6 SP1)

    I have a W2K SP2 laptop running IE6 SP1 and Norton's Personal Firewall 2003. When I attempt to access my hotmail account it logs me in but all I see is a Blank page. If I disable Norton's I still get the same result. So far I have tried

    Deleteing all temp files, temp internet files, cookies
    REsintalled IE6 SP1

    All to no avail.

    Has anybody encounters this before and if so how did you fix it?

    All help much appreciated

    Regards

    John

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Hotmail (IE6 SP1)

    Do you have a pop-up stopper installed? That could possibly be causing it.
    Cheers,

  3. #3
    Gold Lounger
    Join Date
    Feb 2003
    Location
    Wardrobe Malfunction Junction, Derry
    Posts
    2,953
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Hotmail (IE6 SP1)

    John--

    Sometimes when Hotmail does this, cleaning your cache/temp. internet files and cookies will cure it; also if you are running a pop up stopper, try hitting ctrl+shift when you log in. The first situation often shows different 'hotmail login url's' on the IE name bar when you're trying to log in.

    SMBP

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •