Results 1 to 5 of 5
  1. #1
    Lounger
    Join Date
    May 2002
    Location
    Oxford, Oxfordshire, England
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Restart on Standby (XP pro SP1)

    Hi,

    I have an annoying problem on my Dell Inspiron 8200 laptop. Occasionally, after being in 'Suspend' for a little while (e.g. 1 hour), when I wake the computer up again it reboots from scratch, not from the suspended state. Any unsaved work is therefore completely lost, and there are no error messages such as "a serious error caused windows to shut down: do you want to send an error report/scan disk" or whatever - it appears that Windows "intended" to shut down, but just did so while the computer had suspended and without any warnings. Does anyone have any idea why this might be happening? It doesn't seem to be related to any peripherals (the only peripheral I have is a USB mouse, but I haven't noticed any effect of this), and there aren't any settings in 'Power options' that could cause it to do so.

    Many thanks,

    Alex

  2. #2
    Banned Member
    Join Date
    Jul 2002
    Location
    Newport Richey, Florida, USA
    Posts
    2,149
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Restart on Standby (XP pro SP1)

    Go to this page and read through the forums and see if you can find a fix. It seems your not the only one with those sort of problems. Inspiron 8200 By the way it takes a little while to load so don't get impatient. Its Dells Forum.

  3. #3
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Restart on Standby (XP pro SP1)

    Hi, Alex ~

    There are a couple different things to look at here to resolve this. Dell's 'Suspend' mode is what most everyone else calls 'Hibernate', although on some Dell notebooks there are also two types of 'Suspend'. In either case, the first thing you need to do is check the 'Power' and/or 'Advanced' section of your BIOS and disable the 'Suspend' or 'Hibernate' (or some units may name it 'Sleep'). That by itself often will do the trick. Try that and if not, post back as I know a few other things to do from there.

    Also, Alex, I recall reading recently that the 8200 had an upgrade on the BIOS so you may want to check with support on that first.

  4. #4
    Lounger
    Join Date
    May 2002
    Location
    Oxford, Oxfordshire, England
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Restart on Standby (XP pro SP1)

    Thanks for the suggestions. I had actually checked out Dell's Forum already and seen those problems, but none of them were the same as mine (i.e. *restarting* while in Suspend), and I didn't get any helpful responses to my posts there. Oh, and I mistakenly referred to 'Standyby' earlier, when I was really talking about 'Suspend' (Hibernate works just fine).

    I've now upgraded BIOS (and disabled the automatic "Suspend after x minutes" option) and everything else that I could think of, so will give it a go again. So far, 2 attempts have been fine, but it remains to be seen whether this continues...

    Thanks again,

    Alex

  5. #5
    Banned Member
    Join Date
    Jul 2002
    Location
    Newport Richey, Florida, USA
    Posts
    2,149
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Restart on Standby (XP pro SP1)

    Cool. Maybe that fixed it. Let us know because it might help someone else.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •