Results 1 to 2 of 2
  1. #1
    3 Star Lounger
    Join Date
    Sep 2001
    Location
    Jakarta, Indonesia
    Posts
    274
    Thanks
    3
    Thanked 9 Times in 9 Posts

    Update-Network Policy Settings Won't Allow (XP Home/SP1)

    I have just installed XP-Home on a new computer. I am the only user, although I have installed a LAN connection to my laptop. I am now trying to check the update status of the OS, through the Windows Update site. After starting, I get the message:

    "Access Denied

    "Network policy settings prevent you from using Windows Update to download and install updates on your computer.

    "If you believe you have received this message in error, please check with your system administrator."

    The system adminstrator (who I think is me) is not able to help! I have been unable to find out how I address this.

    Any ideas?

    Thanks
    Chris

  2. #2
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Update-Network Policy Settings Won't Allow (XP Home/SP1)

    Try to connect to Windows Update the first time manually (clicking Start | All Programs | Windows Update). You will receive the message:

    "Depending on your connection speed, this may take a minute. During this time, you may receive one or more security warnings. Review each security warning to ensure that the content is signed by Microsoft, and then click Yes to install the software".

    When you will see the warnings on pop-up windows, don't forget to check "Always trust Microsoft" before clicking Yes.
    After that Automatic Update will run without any problem.

    However, I would not recommend to use Automatic Updates - you simply do not need most of them, and some of them can create a problem. More reasonable way is to check for updates from time to time and install only updates that absolutely necessary for you. The rest of updates can wait until the next Service Pack will be released (probably in September or October).
    To stop Automatic Updates service, press Windows key and Pause/Break key on your keyboard simultaneously, then click Automatic Updates tab and uncheck "Keep my computer up to date".

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •