Results 1 to 4 of 4
  1. #1
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    Atlanta
    Posts
    568
    Thanks
    7
    Thanked 1 Time in 1 Post

    Eudora drops text when building reply message (Eudora 3.0)

    Below is an email message I recently received:

    ====================== Original Email ======================
    I would like to share the following announcement:

    In celebration of women artists, the Marietta-Cobb Museum of Art presents
    Ronny Richardson

  2. #2
    5 Star Lounger
    Join Date
    Apr 2001
    Location
    Arriving Somewhere but not Here
    Posts
    698
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Eudora drops text when building reply message

    Ronny,

    I suspect the lack of replies to your post is because only a fellow dinosaur would still be using Eudora 3. It's probably way too late to help you but for what it's worth I suffer from this effect too but not on all formatted mail. In my case it seems to be formatted mail from Outlook Express that is the main culprit.

    You could try messing around with the check boxes under Tools | Options | Styled Text and see if that helps but I leave all of those checked as they do help handle formatted text from none MS mail clients. Alternatively, there is my workaround but I suspect this is what you are doing already.

    When a message gets chewed up on clicking reply:
    1) delete off everything below the "At time date, you wrote"
    2) go back to the incoming message, select it all and copy it
    3) return to the reply message and click Edit | Paste As Quotation

    stuck

  3. #3
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    Atlanta
    Posts
    568
    Thanks
    7
    Thanked 1 Time in 1 Post

    Re: Eudora drops text when building reply message

    I would like to upgrade to a newer version of Eudora but they dropped a feature I really need. In Eudora 3, once you compose an outgoing message you can hold down the Shift key and "transfer" the outgoing message to the appropriate folder. With later versions of Eudora, you can repeat those keystrokes and Eudora will not display any error message but a copy of the outgoing message is not saved. All you can do is have Eudora save a copy to a common outgoing folder. I send too many messages that I need to refer back to for this to be workable. I've complained to the company and they confirmed the behavior but have to fix it.

    I use a freeware program called Stripmail to reformat the text. It's an extra step that I would prefer to avoid but it does work.

    Ronny
    Ronny Richardson

  4. #4
    5 Star Lounger
    Join Date
    Apr 2001
    Location
    Arriving Somewhere but not Here
    Posts
    698
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Eudora drops text when building reply message

    What about the filters feature (click Tools | Filters)? I use that to automatically file my outgoing stuff. Anything I send to say, my sister, is filtered to the appropriate folder and doesn't go anywhere near my Out box. Likewise, incoming stuff from e.g. the Lounge goes straight to it's own folder and not the In box.

    Of course filters don't help if you get a lot of mail from new/constantly changing senders. For that sort of traffic I have disciplined myself to manually transfer the sent messages from my Out box to the correct folder. I don't do it as I go along but about twice day it take time to simply drag each message with the mouse from the Out box to its proper home.

    stuck

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •