Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Canberra, Australia, Australian Capital Territory, Australia
    Posts
    187
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Explorer Won't Show Mapped Drives???

    1 of 5 new pcs we just bought with W98 on it is behaving really weird.
    It refuses to display mapped drives in explorer.
    We map S to Server, and nothing happens, except if one types S: in the location bar, it opens - but still doesn't display it in My Computer!!!??
    Having 19 other pcs on the same network, I figure I know how to do this by now, but this one's got a freaky setting somewhere.
    Any clues where to look?
    Thanks again.

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Explorer Won't Show Mapped Drives???

    Are you using MS peer 2 peer or some other Network Software?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Canberra, Australia, Australian Capital Territory, Australia
    Posts
    187
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Explorer Won't Show Mapped Drives???

    Silly me - I didn't think about that.
    We have a linux/samba server.
    But the same problem happens even trying to map to another win95/98 pc in the same network.
    In either case, it works normally on 19/20ths of our pcs!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •