Results 1 to 6 of 6
  1. #1
    Star Lounger
    Join Date
    Nov 2002
    Location
    USA
    Posts
    68
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Fetching Headers and IMAP server (2000)

    Hi, I am using Outlook as my email client to an IMAP server. Every time I launch Outlook, the status bar states that it is fetching headers, which goes on forever and basically hangs the application which I have to close with end task. On rare occasions I can get into outlook and get my email with no problem. Usually the fetching hangs me up.

    Any ideas are appreciated.

    Thanks,
    Steve

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Fetching Headers and IMAP server (2000)

    Any indication of the problem? Is the server inaccessible, connection slow, etc.? You can configure Outlook not to try to retrieve mail at start-up, but of course you'll need to retrieve it at some point...

    Sometimes the account settings get corrupted. In that case, deleting the account (after taking note of the settings) and re-creating it can help.

  3. #3
    Star Lounger
    Join Date
    Nov 2002
    Location
    USA
    Posts
    68
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Fetching Headers and IMAP server (2000)

    The server appears to be fine. The hang up seems to be with header fetching, and I am not 100% sure what it is doing when fetching headers. When the status bar says it is retrieving email there usually isn't a problem. It is always with the header fetching. I thought header fetching and retrieving email were the same but I assume that isn't the case given the different status bar language. However I will disable the auto retrieval of email and see if I can then get to my inbox and will then manually retrieve the mail. An added note. On many occasions when Outlook hangs if I end the task and go right back in and go to the inbox the fetching message doesn't appear and the email retrieval message does appear and everything works normally.

    Thanks for the help...Steve

  4. #4
    WS Lounge VIP rory's Avatar
    Join Date
    Dec 2000
    Location
    Burwash, East Sussex, United Kingdom
    Posts
    6,280
    Thanks
    3
    Thanked 191 Times in 177 Posts

    Re: Fetching Headers and IMAP server (2000)

    Hi,
    Do either of these articles help:
    <!mskb=258584>Microsoft Knowledge Base Article 258584<!/mskb>
    <!mskb=283191>Microsoft Knowledge Base Article 283191<!/mskb>?
    I know they aren't exactly the situation you describe, but the symptoms sound the same!
    Regards,
    Rory

    Microsoft MVP - Excel

  5. #5
    Star Lounger
    Join Date
    Nov 2002
    Location
    USA
    Posts
    68
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Fetching Headers and IMAP server (2000)

    Thanks so much. The second article describes the symptoms almost to the 'T'. The symptom and cause seem to match the process. I don't know if it is IMO but will check it out and pursue these.

    I appreciate your help...

    Best to you,
    Steve

  6. #6
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Fetching Headers and IMAP server (2000)

    You certainly know by now, but for general reference, Outlook 2000 only offers IMAP accounts in the Internet Mail Only (IMO) mode. In Corporate Workgroup (CW) mode, you don't have the option to use IMAP.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •