Results 1 to 2 of 2
  1. #1
    Lounger
    Join Date
    Feb 2003
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cross-Reference to para num shows 0 (Word 2002)

    <P ID="edit" class=small>(Edited by jscher2000 on 20-May-03 19:49. Edited title to attract more interest. :-))</P>Has anyone seen a bug in Word where the cross reference results display as a zero "0". I found that if you immediately delete and reinsert the same cross reference it displays correctly. ???? BTW, this cross reference is a paragraph number.

    After further fiddling around, I found that it only happens when you have text selected before you insert the cross reference. And it seems like you have to scroll in the cross reference dialog box to another area of the same dialog while inserting the proper paragraph????

    Anyone else see similar results? Does Microsoft have a knowledge base article on it? I've searched but find not written articles???

    Peggy

  2. #2
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts

    Re: Cross-Reference to para num shows 0 (Word 2002)

    I've seen it a lot in both Word 97 and Word 2000 so I know how annoying it is. It's just one of those habits you have to get out of because if Microsoft still haven't fixed it then they probably never will.

    I have only seen it when there is some text selected and not just a flashing insertion point. I suspect that editors see it a lot and authors don't because they aren't trying to replace anything.
    Andrew Lockton, Chrysalis Design, Melbourne Australia

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •