Results 1 to 3 of 3
  1. #1
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    Alzano Lombardo, Italy
    Posts
    1,483
    Thanks
    0
    Thanked 0 Times in 0 Posts

    No signature please (2000)

    Each time I press the space bar while typing a message, [ROVELLI Giorgio] is inserted into the message. I've tried going into Tools, Options, Mail Format tab(SEE PICTURE) but don't see anything that could explain why this happens. How can I avoid it?

  2. #2
    5 Star Lounger
    Join Date
    May 2001
    Location
    Washington, USA
    Posts
    750
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: No signature please (2000)

    Umm, it's not a signature, it's marking your comments to distinguish them from the original. To turn this off, Tools | Options | Email Options button. Uncheck "Mark my comments" at the bottom of the screen. You may have to File | Exit then start Outlook for this to take effect.

  3. #3
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    Alzano Lombardo, Italy
    Posts
    1,483
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: No signature please (2000)

    Thanks John <img src=/S/clapping.gif border=0 alt=clapping width=19 height=23> <img src=/S/clever.gif border=0 alt=clever width=15 height=15> <img src=/S/thumbup.gif border=0 alt=thumbup width=15 height=15> <img src=/S/thankyou.gif border=0 alt=thankyou width=40 height=15>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •