Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Apr 2003
    Location
    Old Saybrook, Connecticut, USA
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Inserting Autotext (RTF) then file (Word 2002 SR1)

    I have a number of form letters that need to have electronic letterhead inserted. I have a letterhead file, which has a table for the letterhead.
    If I insert the file, it works fine. However, if I insert Autotext FIRST (presumably converting from RTF) and THEN insert the letterhead, it brings back all the border lines on the letterhead table, which I don't want.
    This seems to have something to do with RTF. Is there any way to fix this issue or define the file | Insert function so that this does not happen?

  2. #2
    3 Star Lounger
    Join Date
    Apr 2003
    Location
    Calgary, Alberta
    Posts
    208
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Inserting Autotext (RTF) then file (Word 2002 SR1)

    I have contacted Microsoft about the same problem... this is a bug... the only work around is to turn off the borders (each one... top, bottom, right, left) manually in EACH CELL. Then autotext the selection. It has something to do with selecting the entire table and turning off the borders. Hope this helps... trish

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •