Results 1 to 7 of 7
  1. #1
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Cornwall, England
    Posts
    393
    Thanks
    0
    Thanked 0 Times in 0 Posts

    File permissions (XP Pro)

    Hi,

    i am trying to implement file security on my PC at home and am having trouble. When i right click a file or folder the properties dialog does not display a Security tab for me to allocate users and then set permissions.

    according to Help and Support http://www.microsoft.com/technet/treeview/...acl_sec_tab.asp i need to ...
    To display the Security tab

    Open Folder Options in Control Panel.
    Click Start, and then click Control Panel.
    Click Appearance and Themes, and then click Folder Options.
    On the View tab, under Advanced settings, clear Use simple file sharing [Recommended].

    this doesnt bring the tab to view, has anyone any ideas?

    i know the drive is NTFS as i just rebuilt the PC yesterday. The PC is in a workgroup, do i need to join a domain? If so how, unless i cart it into the office and join here!?

    TIA

  2. #2
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: File permissions (XP Pro)

    Hi, Father ~

    Forgive me if I am sinning, but did you > 'Apply' > 'OK' after clearing the 'Use simple file sharing [Recommended]' box?

  3. #3
    Banned Member
    Join Date
    Jul 2002
    Location
    Newport Richey, Florida, USA
    Posts
    2,149
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: File permissions (XP Pro)

    Yeah Bruce is right. You should click Apply To All Folders.

  4. #4
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Cornwall, England
    Posts
    393
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: File permissions (XP Pro)

    clicked Apply | OK first time.

    second time, clicked Apply | OK then close all browser windows and started them a fresh

    third time clicked Apply | OK then rebooted.

    this check box has no effect on my PC <img src=/S/brickwall.gif border=0 alt=brickwall width=25 height=15>

    (note: a friend was suffering from the same problem, i told him about the process and this morning he says that his is now working as per Microsoft! <img src=/S/confused.gif border=0 alt=confused width=15 height=20>)

  5. #5
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: File permissions (XP Pro)

    Try that from Windows Explorer - Tools | Folder Options | View uncheck 'Use simple...'. Then click Apply to All Folders. Could be MS has a bug depending on where this form originates (Oh imagine that <img src=/S/evilgrin.gif border=0 alt=evilgrin width=15 height=15> ). Also, make sure the user is a member of the administrator group for the machine. Otherwise, you may not have permission to change the setting.

    Joe
    Joe

  6. #6
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: File permissions (XP Pro)

    Does your partition formatted in FAT32 or NTFS file system?

  7. #7
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: File permissions (XP Pro)

    Mine is NTFS. Believe that is required for advanced security features of XP.

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •