Results 1 to 8 of 8
  1. #1
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    Belle Harbor, New York, USA
    Posts
    256
    Thanks
    0
    Thanked 0 Times in 0 Posts

    entrance sound does not play in PP2002 (PP2002)

    My wife created a PowerPoint presentation using PP2000. She used an entrance effect with a sound called

  2. #2
    3 Star Lounger
    Join Date
    Jul 2002
    Location
    Memphis, Tennessee, USA
    Posts
    243
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: entrance sound does not play in PP2002 (PP2002)

    No, sounds from 2000 play on 2002. That is not a problem. What about her Windows volume controls? Is the WAV turned off or all of them muted? (Check the icon in the Sys Tray by the clock.)

    LennyJo

  3. #3
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    Belle Harbor, New York, USA
    Posts
    256
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: entrance sound does not play in PP2002 (PP2002)

    Thank you for responding. Actually, most of the sounds do play. I noticed this sound because it is on the first slide. The sound "driveby" is not present in PP2002. I am wondering if this is why the sound will not play. But then again, isn't this what Pack And Go is for?
    I did check the icon. It is not muted.
    Thanks again.
    Alan Silberlight

  4. #4
    3 Star Lounger
    Join Date
    Jul 2002
    Location
    Memphis, Tennessee, USA
    Posts
    243
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: entrance sound does not play in PP2002 (PP2002)

    It does not matter that 2002 does not offer the sound. It has been embedded in your presentation. It seems to play on other computers, you say. Have you tried on other 2002 computers?

    Attach it here and we with 2002 can check it. Unlike Newsgroups, you can post here, but you probebly already knew that. And it does not have to be the whole prez, if you don't want. Even dummy it up if you feel more comfortable.

    Anyway, we can tell you what we see and experience.

    LennyJo

  5. #5
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    Belle Harbor, New York, USA
    Posts
    256
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: entrance sound does not play in PP2002 (PP2002)

    Thank you again. I am unable to send you the presentation because it exceeds the 100k max. However, the mystery deepens. I decided to explore it further. For the sake of clarity, let me describe the computers as follows:
    #1-laptop-PP2000
    #2-desktop-PP2002
    #3-desktop-PP2000
    The presentation had been created on #1. Driveby played on #3, not #2.
    However, I tried the following. I created a 1-slide presentation with driveby on #1 and #3. They BOTH played on #2. I deleted all the other slides in my wife's presentation and saved with a different name. It did NOT play on #2. Therefore, there must be something in that particular slide, not the computer. What should I be looking for? I cannot send you that slide because it required 2 floppies for Pack And Go. That means that the file size is more than 100k max. What are your thoughts? Again, I appreciate your help.
    Sincerely,
    Alan Silberlight

  6. #6
    3 Star Lounger
    Join Date
    Dec 2002
    Location
    USA
    Posts
    397
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: entrance sound does not play in PP2002 (PP2002)

    We're seeing this same issue with this same sound effect on the MS PowerPoint newsgroup. It may well be that the sound effects aren't embedded, although I know I for one was under the impression they are. We're testing and will report the bug (assuming it is one) to MS.

  7. #7
    3 Star Lounger
    Join Date
    Jul 2002
    Location
    Memphis, Tennessee, USA
    Posts
    243
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: entrance sound does not play in PP2002 (PP2002)

    Hi, Echo.

    I'm LennyJo, the one who passed on the information to Rob Lerner in your group. Much to my delight, he found the cause and fix and will post it today, he tells me. I will copy it here.

    LennyJo

  8. #8
    3 Star Lounger
    Join Date
    Jul 2002
    Location
    Memphis, Tennessee, USA
    Posts
    243
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: entrance sound does not play in PP2002 (PP2002)

    [Relaying what Rob Lerner wrote me.]
    LennyJo

    When you set sound effects as part of the animation of a title placeholder or manually drawn textbox, and set the text to animate by word or letter, and set a fill or line color, the sound effects will not play.

    In PowerPoint 2000 and 97, the sounds would play. Even if created on such machines, they will not play when shown on 2002.

    WORKAROUND #1
    Using the Fill and Line tools on the Drawing toolbar, choose No Fill and No Line, respectively, for the title placeholder or textbox. The sound effects will then play as set.

    WORKAROUND #2
    In the Custom Animation task pane, right-click textbox item or placeholder item in the list, and then click Effect Options. In the dialog box, choose the Text Animation tab and then remove the check next to Animate Attached Shape. The sound effects will then play as set.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •