Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Apr 2002
    Location
    Michigan
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Password in OE (6.0)

    I don't seem to be able to save the password in OE 6.0 under Win XP Pro, would this be a glitch or a feature? I have toggled Remember Password in the Logon window, and it seems to be greyed out, and each time asks from my password.

    Any help would be appreciated.

    Rob

  2. #2
    Silver Lounger
    Join Date
    Jun 2001
    Location
    Morden, Surrey, United Kingdom
    Posts
    1,838
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: Password in OE (6.0)

    I can't remember details, but I seem to recall something about whether your login has administrator rights affecting this? I think you need to give yourself these rights (assuming it's a personal machine, of course) or something like that. Sorry I can't be more specific ...
    Beryl M


  3. #3
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Password in OE (6.0)

    Hi, Rob ~

    Sometimes entering the password incorrectly due to the caps lock or misspelling will cause this and you wouldn't know since you can't see it. <IMG SRC=http://www.krymow.com/images/blindfold.gif> If this unwittingly became the case, then:<UL><LI>Uncheck 'Remember password'<LI>Click 'Apply'<LI>Delete existing password<LI>Click 'Apply'<LI>Carefully enter your password<LI>Click 'Apply' and 'OK'[/list]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •