Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Apr 2003
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Stubborn Smart Tag (Word XP sp2)

    How do I get rid of a stubborn Smart Tag? I have a Word document and smart tags were enabled. I don't want them so I went in and removed all the smart tag options and rescanned the document, they were all removed except for one name. The name is Paul, now we are talking about the apostle Paul, like I'm going to add him to my Outlook address book! I went in the document a manually removed the smart tag for every occurrence of his name, saved and closed the document but the next time I opened it, Paul was smart tagged again.

    This only happens in this one document even though I have Smart Tags disabled in Word. Got any advice?
    TIA,
    Ken

  2. #2
    3 Star Lounger
    Join Date
    Apr 2003
    Location
    Calgary, Alberta
    Posts
    208
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Stubborn Smart Tag (Word XP sp2)

    Try all of these:
    - First turn off the option Person Names (English) in the Smart Tag Options (Tools, Autocorrect Options, Smart Tags tab). You will need to turn on the Label Text with Smart Tags options again.
    - Click on the Recheck Document button.
    - Next turn off the Label Text with Smart Tags and Show Smart Tags Action options and click on the Remove Smart Tags button.
    - The final step is to go to Tools, Options, and Save tab and turn off the option Embed Smart Tags.

    If this does not help, is it possible for you to attach? Good luck... trish

  3. #3
    New Lounger
    Join Date
    Apr 2003
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Stubborn Smart Tag (Word XP sp2)

    Thank you that did the trick. Smart tag for names was already unchecked but everything else was checked again for some reason. So I enabled all tags, rescanned the document then went back and unchecked everything again and clicked remove smart tags. Then I looked at all the places you mentioned and unchecked every option I could find saved closed opened again and so far all is well.

    Thanks again,
    Ken

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •