Results 1 to 6 of 6
  1. #1
    Lounger
    Join Date
    Mar 2001
    Location
    LA, California, USA
    Posts
    45
    Thanks
    0
    Thanked 0 Times in 0 Posts

    video dead since trying to install software

    <P ID="del"><FONT SIZE=-1>Post deleted by S_Cosgrove</FONT>

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    La Verne, California, USA
    Posts
    311
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: video dead since trying to install software

    As long as you know all your connections are good I'd try holding down the SHIFT key during the next boot up (continuously!) to by pass the windows start-up group. If the program affects this operation you should be able to get to windows and remove the culprit. Also an emergency boot disk may help and get you to a DOS prompt where you can edit AUTOEXEC.BAT and CONFIG.SYS to remove any remmant of the program.

    Hope this helps!

  4. #3
    Lounger
    Join Date
    Mar 2001
    Location
    LA, California, USA
    Posts
    45
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: video dead since trying to install software

    Thanks. I pulled the video card and put in another and it worked, so I've got my answer. I guess the software not starting up was just a coincidence. <img src=/S/disk.gif border=0 alt=disk width=15 height=15>

  5. #4
    Silver Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles, California, USA
    Posts
    1,734
    Thanks
    0
    Thanked 2 Times in 1 Post

    Re: video dead since trying to install software

    Please don't delete your original questions, it leaves the rest of the thread impossible to understand.
    <IMG SRC=http://www.wopr.com/w3tuserpics/Eileen_sig.gif>

  6. #5
    Lounger
    Join Date
    Mar 2001
    Location
    LA, California, USA
    Posts
    45
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: video dead since trying to install software

    Sorry about that. Since I found it was the video card and I thought it would not really be helpful for other users, I decided to delete it. But then I discovered there was a reply stranded. For anyone who may want to understand the thread: my original question was due to someone at my office trying to install software (on a Win2K computer) using a diskette, which kept spinning and did not respond. he then end tasked it, I believe he rebooted and the screen went black. I later found that it definitely was the video card.

  7. #6
    Silver Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles, California, USA
    Posts
    1,734
    Thanks
    0
    Thanked 2 Times in 1 Post

    Re: video dead since trying to install software

    I understand your instinct to keep things tidy. In most situations it's a good thing. <img src=/S/grin.gif border=0 alt=grin width=15 height=15>

    Thanks for restoring the thread by providing the missing information.
    <IMG SRC=http://www.wopr.com/w3tuserpics/Eileen_sig.gif>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •