Results 1 to 4 of 4
  1. #1
    3 Star Lounger
    Join Date
    Dec 2001
    Location
    Atlanta, Georgia, USA
    Posts
    276
    Thanks
    0
    Thanked 0 Times in 0 Posts

    How to replace WD2K spellcheck dictionary (Word 2000)

    i have a user whose spellcheck isn't picking up obviously misspelled words. it is picking up some misspelled words, but not all of them and some of them are very obvious misspelled words. is there a way to replace the spellcheck dictionary, perhaps with one from another system? any help would be great. thx.

  2. #2
    3 Star Lounger
    Join Date
    May 2001
    Location
    Burlington, KS, USA
    Posts
    209
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: How to replace WD2K spellcheck dictionary (Word 2000)

    You can go into Tools > Options, Spelling & Grammar tab and click on the Dictionaries... button. This will bring up a dialog that will allow you to add, edit, and delete custom dictionaries.
    The postings on this site are my own and do not necessarily represent the position or opinion of WCNOC.

  3. #3
    3 Star Lounger
    Join Date
    Apr 2003
    Location
    Calgary, Alberta
    Posts
    208
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: How to replace WD2K spellcheck dictionary (Word 2000)

    I had this happen to a user just the other day... and they were playing with the Dictionary and somehow defaulted the wrong items. Go to Tools, Language, Set Language... ensure that the proper language is set, i.e., English (U.S.). ALSO, ensure that the option Do not check Spelling or Grammar IS UNCHECKED. If it is checked, simply unchecking and clicking OK does not affect anything. You need to uncheck, click on the Default... button and then click OK. Hope this helps... trish

  4. #4
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: How to replace WD2K spellcheck dictionary (Word 2000)

    A couple of thoughts to add to the previous suggestions. There can be several causes. The two most likely are that some of the misspelled words were accidentally added to a custom dictionary or that "Do not check spelling or grammer" was applied to some of the text.

    Gary's suggestion is the way to check the first cause. Take a look at any custom dictionaries that are loaded under Tools/Options/Spelling tab/Dictionaries & edit them.

    Trish's suggestion is the way to look for the "no proofing" problem. In that situation, select all the text (Ctrl+A) & THEN go into Tools/Language/Set Language & make sure that "Do not check spelling or grammer" is unchecked. Unchecking it while the text is selected will remove any "no proofing" attribute.

    If neither of these work, there are some other Language settings that can affect Word. See the thread at <post#=211146>post 211146</post#>. And, as a last resort, try the steps at <post#=197827>post 197827</post#>.
    Cheers,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •