Results 1 to 3 of 3
  1. #1
    Silver Lounger
    Join Date
    Jun 2001
    Location
    Morden, Surrey, United Kingdom
    Posts
    1,838
    Thanks
    3
    Thanked 0 Times in 0 Posts

    'Content Advisor' not allowing access? (WinXP)

    I'm not 100% sure WinXP is the problem here, so if it's not, any suggestions would be welcome, as I don't use this software myself (yet) ...

    I work for a small private bank, and we have a heavily secured area on our website for ebanking (seeing your own accounts, etc). One particular customer is completely unable to access this site, she just gets a blank window every time she tries. She is using WinXP, IE6 and AOL7 (although gets the problem when using IE as well, so not AOL this time). Today, for the first time, she also got a series of messages from her laptop, as follows:

    "Content Adviser will not allow you to see this site", then
    "This page may contain some or all of the following"
    "This page does not have a rating"
    "If you still want to see this site, someone must type in the supervisor password".

    Unfortunately, her modem runs through her phone line, so by the time she called me and read these messages to me they had all gone and she couldn't remember any more detail, such as window title, etc (and not the sort of lady you could talk round either, if you know what I mean).

    Needless to say, there IS no supervisor, it's a privately owned and used laptop (and she swears blind no-one else in her household touches it). She did speak to Dell, the manufacturer, this morning and they talked her through reinstalling practically everything over about 1
    Beryl M


  2. #2
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: 'Content Advisor' not allowing access? (WinXP)

    The obvious explanation is that she has clicked on Tools > Internet Options > Content > Enable

    StuartR

  3. #3
    Silver Lounger
    Join Date
    Jun 2001
    Location
    Morden, Surrey, United Kingdom
    Posts
    1,838
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: 'Content Advisor' not allowing access? (WinXP)

    Thanks, Stuart - I hadn't come across that one before! I have passed the suggestion on to my user - now I'll just keep my fingers crossed.
    Beryl M


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •