Results 1 to 4 of 4
  1. #1
    Lounger
    Join Date
    Jan 2003
    Location
    Prince George, Br. Columbia, Canada
    Posts
    41
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Message body does not print (5.5)

    When printing a received message from Outlook Express, the header prints but the body does not.
    There was a note in the MS Knowledge base which, I believe, suggesed setting the encoding to "Western European (Windows)" but I can no longer locate it. In any case, I have done that. On some systems it helped; on others it did not.
    This has occurred under OE 5, 5.5 and 6 under Windows 98. (The printer is a networked HP LJ 4Msx.)

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Message body does not print (5.5)

    Are these HTML emails? The rendering and printing of them is intertwined with the settings you have in IE.

  3. #3
    Lounger
    Join Date
    Jan 2003
    Location
    Prince George, Br. Columbia, Canada
    Posts
    41
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Message body does not print (5.5)

    Leif:

    Yes, they are.

    What settings in IE should I be examining?

    Ralph

  4. #4
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Message body does not print (5.5)

    Several places in IE you could poke around:
    View > Encoding...
    File > Page Setup...
    Tools > Internet Options... > General...
    and check what your Colors and Fonts settings have.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •