Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Jan 2001
    Location
    Sydney NSW Australia
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ActiveSynch 3.7 Install Bug?

    I had a perfectly working ActiveSynch 3.6 on a new Windows2003 Server. Installed ActiveSynch 3.7 and now can't get more than 91% through the install copy process. Bombs with a 'copy error -1', unable to copy wceusbsh.cat...I've tried manually copying these .cat. .inf. and .sys files but they all fail to progress the install. Unfortunately, the upgrade process removed WCESMgr.exe from my program filesactive synch folder so I can't run the previously working ActiveSynch 3.6. It seems to be an installation bug.
    I've tried reinstalling ActiveSynch 3.6 but it now also fails with the same copy error.
    How do we report this to MS for resolution?
    Is there a workaround?
    Thanks Mike

  2. #2
    Gold Lounger
    Join Date
    Feb 2003
    Location
    Wardrobe Malfunction Junction, Derry
    Posts
    2,953
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: ActiveSynch 3.7 Install Bug?

    Mike--

    Try emailing Microsoft's Mobile Devices Site here and also post your Active Sync 3.7 bug on the MSN PDA site where you should get some quick response. You can also try to contact Windows 2003 Server support. The Active Sync Connection Troubleshooter might help, but probably won't. I am about to install 3.7, so I don't know what will happen. That's why I didin't speak directly to your question. A lot of the PDA makers like Toshiba have not greenlighted supporting 3.7 because they say they haven't worked through some of the bugs with their device, but you should be able to find help, particularly from the MSN newsgroup microsoft.public.pocketpc if not in the lounge. There is also a Windows2003 Server msn newsgroup that might help. Here's a List of MSN groups and of course you can hit 'em here or with a reader like OE.

    Good luck getting 3.7 in. Wish I could be more specific help--just haven't dealt with it yet.

    SMBP

  3. #3
    Star Lounger
    Join Date
    Oct 2001
    Location
    Yeovil, Somerset, England
    Posts
    51
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: ActiveSynch 3.7 Install Bug?

    Hi SMBP,
    Three months on, I'm sure people are curious to know how you got on with AS v3.7 - I know I am! <img src=/S/smile.gif border=0 alt=smile width=15 height=15>
    The reason I'm asking is that I bought an Axim X5 a little while ago and am very happy with it (apart from occasional hiccups with backups and AS refusing to close on the PDA after synching). It came with PC2002, AS v3.5 and Outlook2000 and now being tempted by a good deal, I've gone for the upgrade to PC2003 and AS v3.7 and Outlook2002.
    I am reading the various Dell and MS instructions carefully as they are a bit ambiguous and contradictory in terms of installation order presumably because the instructions are written independently by Dell and MS. So far, the way ahead seems to be:
    Back-up the data, install Outlook2002, then AS v3.7 and finally the upgrade to PC2003, though I suspect that I may have to upgrade AS before Outlook. I'll have to re-read the files a few more times as it is not always clear whether they are referring to a first time install of AS or Outlook (i.e. with a new unused PDA), as opposed to the overwriting of the old version with the new.
    I know that you are a prolific contributor to the lounge and its members so I would be grateful for your (and anyone elses) opinion on the above (BTW where's the smilie for 'grovel'?).
    I have also got the Dell Wireless CF card but I won't install that until the rest is sorted out. Being the cautious type I like to go one step at a time where possible. When it's all done I'll post back with any relevant experiences. TIA.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •