Results 1 to 5 of 5
  1. #1
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    The Netherlands
    Posts
    216
    Thanks
    0
    Thanked 0 Times in 0 Posts

    VFAT Device Initialisation failed

    W98 Second Edition
    After starting the computer I get a blue screen with the message
    VFAT Device Initialisation Failed
    A device resource required by VFAT is not present or is unavailable. VFAT cannot continue loading.
    System halted.

    I tried the suggested solutions in Microsoft Knowledge Base Article 139063, that didn't have any effect, the blue screen still coming up.

    Does anyone have a suggestion how to solve this?

  2. #2
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: VFAT Device Initialisation failed

    I hate giving good people bad news.

    It could be hardware that is the problem. Can you boot into safe mode? You may also want to examine this as a possibility, provided you have DirectCD installed. Or, for that matter, any other software like it. If you can get into safe mode, it's likely not a hardware problem. Let us hope it is not. To find out, if it is, let's eliminate another possibility.

    Get into the command shell at startup by repeatedly pressing the F8 key after the BIOS passes its self test, and then run this command:
    <pre>C:WINDOWSSCANREG /restore</pre>

    You will be presented with the last six (by default) registry backups. You can choose the last working one from there. If Windows is not installed in C:WINDOWS you will need to change to whatever directory it lives in on the hard drive. A successful boot into an previous good configuration also rules out hardware fairly well. If these don't get you going, then perhaps it's time to start looking elsewhere. Keep us posted.

    Hope that helps,
    -Mark

  3. #3
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: VFAT Device Initialisation failed

    Hi Bart:
    Here is another possibility.
    Good luck,

  4. #4
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    The Netherlands
    Posts
    216
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: VFAT Device Initialisation failed

    Thanks for the quick reponse.

    Yes, I can still boot in save mode!
    Yes, I have Direct CD installed, but that's working fine for a couple of years now. But I am going to remove it tonight (at the moment I am at work).

    No, it's not a notebook (I found that link also and checked it out).

    Any other suggestions are welcome because due to this problem I don't have an internet connection at home at the moment.
    At the moment it is 10:00 AM over here, I have to work until 4:00 PM.
    If anyone has another possible solution please post it, so I can try it tonight.
    I will let you know if it works.

    Thanks!

  5. #5
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: VFAT Device Initialisation failed

    Bart,

    I found these links that may be relevant: <!mskb=139063>Microsoft Knowledge Base Article 139063<!/mskb>, http://help.nec-computers.com/sg/prs/art04766.asp.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •