Results 1 to 3 of 3
  1. #1
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    Kortrijk, Belgium
    Posts
    571
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Warning message (Excel 97)

    Hi,

    A colleague has a very strange problem in Excel 97. She made a shortcut to a particular workbook, but every time she double-clicks the shortcut Excel starts up and prompts her with the question "The file you want to open is already open. If you want to reopen the file, all changes will be discarded." with a Yes/No button. The strange thing is that the file is not open at all. It's as if by clicking the shortcut the shortcut action is run twice.
    Starting up Excel and opening the file via the normal File>> Open way does not give that question.
    As it is a network file, I installed a shortcut on other PCs without problem. It's really only on her PC.
    Does someone know what can be the cause of this?

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Warning message (Excel 97)

    First, see if "Ignore other applications" has been set in the General tab of Tools | Options... If so, have her clear this option.

    If that's not the case, or if it doesn't help, have her re-register Excel:
    Click Start | Run..., then type
    "C:Program FilesMicrosoft OfficeOfficeExcel.exe" /Regserver
    Click Run

    If that doesn't help either, try the other steps in Jan Karel Pieterse's Star Post <!post=Fixing Startup problems with Excel,186893>Fixing Startup problems with Excel<!/post>.

  3. #3
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Warning message (Excel 97)

    Forgive me for asking: has this user set Explorer to open a file by single clicking?

    One other thing to try: have her clean out her Temp folder.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •