Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Sunrise, Florida
    Posts
    324
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Earthlink's DSL (XP Pro SP-1)

    Since the "Search" facility is suspended, have no option but to post. My apologies if this issue has been discussed before.

    I've tried "everything" to make Earthlink and ICS work between two networked XP Pro machines. No matter what, after a few web hits the "ACT" light on the DSL modem goes off and an Earthlink's diagnostic page starts popping up. I re-formatted my HDD and re-installed everithing but Earthlink's software. I still get the same problem. Just in case someone has been able to get through a similar problem, the Host has two NICs. No router, etc., is being used (I'm cheap). Thanks in advance for any assistance!!!

  2. #2
    3 Star Lounger
    Join Date
    Jun 2001
    Location
    Irvine, California, USA
    Posts
    292
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Earthlink's DSL (XP Pro SP-1)

    I really beleive you are causing yourself a headache. <img src=/S/bash.gif border=0 alt=bash width=35 height=39> Buy a router like the D-Link DI-604 I use, $30US. No Earthlink software needed for any reason, the router takes care of it. It is fast to set up, after you plug it in about 90 seconds you are done, as it is incredibly simple using the built-in wizard. <img src=/S/cheers.gif border=0 alt=cheers width=30 height=16>

  3. #3
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Sunrise, Florida
    Posts
    324
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Earthlink's DSL (XP Pro SP-1)

    U R right. I should have gone the "router" way. Like I said, I'm cheap. Will follow your advise. Thanks!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •