Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Mar 2002
    Location
    New Zealand
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Forwarding by rule/OOA

    I work from home some days. I have a rule which forwards emails meeting certain criteria from work (Exchange Server) to home. This used to work fine, but our IT people did some work on the server at Xmas, and now I can forward manually but not by the rule or by the rule in Out of Office Asst. IT have been working on this and say there is some security issue which they changed, but I cannot understand how I can forward by pressing the forward button, but I cannot forward by rule. This must be an Outlook problem not a server problem?? A thread here has discussed a similar point. Is there a solution?

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Forwarding by rule/OOA

    it was discussed previously in this forum, but basically the Admin disabled out of office replies to internet addresses.

    the only solution is for the admin to enable it, but don't count on it. theadmin could do other things, like create a custom recietent for your other address but don't count on it.

    a better option is to connect to the work mailbox from home.

  3. #3
    New Lounger
    Join Date
    Mar 2002
    Location
    New Zealand
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Forwarding by rule/OOA

    Thanks. I will continue to negotiate with them.

  4. #4
    New Lounger
    Join Date
    Dec 2000
    Location
    Rockville, Maryland, USA
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Forwarding by rule/OOA

    As an admin, may I comment? We have
    disabled this function to prevent mail
    loops -usually NDRs from the receiving
    mail server-from bringing the Exchange server
    to its knees.

    We recommend using OWA or Outlook with
    a VPN connection instead.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •