Page 1 of 2 12 LastLast
Results 1 to 15 of 19
  1. #1
    Silver Lounger
    Join Date
    Jan 2001
    Location
    West Long Branch, New Jersey, USA
    Posts
    1,921
    Thanks
    6
    Thanked 9 Times in 7 Posts

    Leave Msgs on Server (XP)

    Hi All,

    I am going crazy here. <img src=/S/hairout.gif border=0 alt=hairout width=31 height=23>

    My corporate email is on an MS Exchange Server. I read email at work on a desktop hooked up to the Server via a LAN. No problems.

    I had a laptop at home which I also used to access our corporate email. When doing so, the msgs in the Inbox (and all other folders) stayed on the server. This way, I could read my mail from anywhere. Only the headers were downloaded when I logged on from home. BTW: This was Office 2000 (which is also what I use at work).

    Well, that laptop crashed and I bought another one. It already had Office XP, including Outlook on it. OK. Good deal. I configured that laptop to access our Server to be able to read email (well I actually had help in doing that) using a 2nd "service" for my corporate account (in addition to the "service" for the Personal Folders). I say "service" in quotes bcs XP no longer seems to have this concept. (What happened to "service - at least I understood it?)

    BUT, the email is being downloaded from the server to my laptop. I saw it right before my eyes. One moment the messages were in my Inbox on the desktop. Once we got the laptop working, they vanished. Now, they're in the Inbox of the Personal Folders on the laptop. We did a test: I sent email to myself from the desktop. The received email was in the Inbox of both my "Outlook Today" service on the desktop and the equivalent corporate account on the laptop. In a few seconds, it vanished from both and now was just in the Inbox of the Personal Folders on the laptop.

    I checked Help on XP. Troubleshooting had a syptom of "email seems to vanish" that looked like my problem. It mentioned that the 2nd computer (the laptop in my case) was not configured to leave the msgs on the server. Probably true since we didn't do anything explicitly for this. It even went to far as to say I needed to check "Leave a copy of the messages on the server" (or something like that). But it didn't say where to find that item to check. I would also prefer to not get a copy downloaded to my PC (implied by "leave a copy on the server") unless I open the msg but beggars can't be choosers here.

    Even in Outlook 2000, Help talks about msgs being delivered to the Inbox of the top-level folder having the Outlook Today icon (presumably only 1 can have that altho that's not stated). Nothing mentioned about how to change that.

    Ideas?

    Thanks in advance for the Lounge Help. (I'll forego the Outlook Help)

    Fred

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Leave Msgs on Server (XP)

    Leave on server should be a setting for the Account (formerly known as Service). I've never configured an Exchange account, so I don't know if there are special wrinkles there, but for POP accounts it's just a checkbox on the Advanced tab in the account settings (this might have changed between 2000 and 2002).

  3. #3
    WS Lounge VIP rory's Avatar
    Join Date
    Dec 2000
    Location
    Burwash, East Sussex, United Kingdom
    Posts
    6,280
    Thanks
    3
    Thanked 191 Times in 177 Posts

    Re: Leave Msgs on Server (XP)

    Hi Fred,
    Have you got the 'Deliver new mail to' option set to your Personal Folder or to your Exchange Mailbox? I think you need it set to your Mailbox otherwise Outlook will indeed move it all into your personal folders. (This shouldn't affect your other POP account.)
    Hope that helps.
    Regards,
    Rory

    Microsoft MVP - Excel

  4. #4
    5 Star Lounger
    Join Date
    May 2001
    Location
    Washington, USA
    Posts
    750
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Leave Msgs on Server (XP)

    Sounds to me like you need to be set up to work off line. Do a search in help on "Work Off Line" and you'll find descriptions of how this works.

  5. #5
    Silver Lounger
    Join Date
    Jan 2001
    Location
    West Long Branch, New Jersey, USA
    Posts
    1,921
    Thanks
    6
    Thanked 9 Times in 7 Posts

    Re: Leave Msgs on Server (XP)

    Rory and others,

    Thanks to all for the answers.

    It looks like XP introduced quite a few changes. Since I haven't used it much, it wasn't clear where to go. I think Jefferson's and Rory's suggestion got me to where I needed to make the change. Of course, Outlook help wasn't much help and even seems to have been misleading. But I did try Rory's suggestion this weekend and it appears to have worked.

    Still not clear what the benefit of the changes in this area over 2000 are supposed to be. I still like the idea of services better.

    Fred

  6. #6
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Leave Msgs on Server (XP)

    Hey, I have Outlook 2002 now!

    Tools > E-mail Accounts... > View or change existing e-mail accounts [Next] > (Highlight account) Change... > More Settings...

    From here, choose the Advanced tab, just like in Outlook 2000. See? Much easier to use. <img src=/S/laugh.gif border=0 alt=laugh width=15 height=15>

  7. #7
    Silver Lounger
    Join Date
    Jan 2001
    Location
    West Long Branch, New Jersey, USA
    Posts
    1,921
    Thanks
    6
    Thanked 9 Times in 7 Posts

    Re: Leave Msgs on Server (XP)

    Jefferson,

    so you're moving up to the big time! <img src=/S/crossfingers.gif border=0 alt=crossfingers width=17 height=16> What about the rest of Office?

    I still want to know where the "Leave msgs on server" checkbox is that help mentioned.

    From what Rory said, I found the drop-down box that allowed me to choose which Inbox was used. I don't have XP here in the office; that's at home. I think the drop-down is in a slightly different place than the path you mentioned that may achieve the same thing.

    Fred

  8. #8
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Leave Msgs on Server (XP)

    The "Leave a Copy..." in my Outlook is found by:

    Tools > Email Accounts...
    View or Change Existing... (Next)
    Select the account then click Change...
    Click More Settings...

  9. #9
    WS Lounge VIP rory's Avatar
    Join Date
    Dec 2000
    Location
    Burwash, East Sussex, United Kingdom
    Posts
    6,280
    Thanks
    3
    Thanked 191 Times in 177 Posts

    Re: Leave Msgs on Server (XP)

    Leif,
    That setting isn't there for Exchange accounts. For those you have to choose where to deliver the email (or synchronise offline folders but that's not always what you want to do over a dial-up connection!)
    FWIW.
    Regards,
    Rory

    Microsoft MVP - Excel

  10. #10
    Star Lounger
    Join Date
    Feb 2003
    Location
    Canberra, Australian Capital Territory, Australia
    Posts
    53
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Leave Msgs on Server (XP)

    Blurgh. Lots of this thread is about internet-only features. Lets actually do what you want to do. (I've just been setting up my users for this...)

    The feature you are after is called Remote Mail, and is only available when working with an Exchange Server (ie. your situation). Remote Mail allows you to screen out the messages that you do not want to download by first downloading the message headers, and then only downloading the complete messages that you select. Remote Mail works with both Exchange Server and Internet e-mail accounts, but only for the Inbox folder. You also have the option of sending outgoing messages. You can configure Remote Mail with a Send/Receive Group or to manually process by using the Work With Headers menu actions. (cf. http://support.microsoft.com/default.aspx?...kb;en-us;296080)

    How to Configure Outlook to use Remote Mail Automatically
    Use the following steps to configure an Exchange Server account to use Remote Mail automatically:
    1. Start Outlook.
    2. On the Tools menu, click Send/Receive Settings, and then click Define Send/Receive Groups.
    3. Double-click the All Accounts group name (or the name of another Send/Receive group that you will use while you are working offline).
    4. In the Accounts bar, click Microsoft Exchange Server, and then click to clear the Include account in this Send/Receive Group option.
    5. In the Accounts bar, click Remote Mail, and then click to select the Include account in this Send/Receive Group option.
    6. Click Download item description only to have only the headers downloaded on send/receive.
    7. After you set the other options as desired, click OK, and then click Close.

    You have following three options when you work with headers:

  11. #11
    Star Lounger
    Join Date
    Feb 2003
    Location
    Canberra, Australian Capital Territory, Australia
    Posts
    53
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Leave Msgs on Server (XP)

    Oh, in case it wasn't obvious, you can't leave messages on the server and download them if you are using an OST file (wouldn't make sense). I assume you are using a PST on you laptop...

  12. #12
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Leave Msgs on Server (XP)

    You can see I'm not a great user of Exchange <img src=/S/grin.gif border=0 alt=grin width=15 height=15>

  13. #13
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Leave Msgs on Server (XP)

    Right. I've been fighting this problem with Outlook 2003, paired with Exchange 2003 (I believe, but I'll check if necessary).

    I have: two POP accounts, one Hotmail account, and an Exchange account set up under the same profile. Do I understand correctly that you cannot leave Exchange messages on the server if your default mail delivery location is a local PST file? I'm more than a little disappointed at the behavior; I want to be able to access my work email at work... and not have the messages disappear from the server when I check from home, which is what's happening.

    Just looking for a confirmation... webmail is piggish and not as nice as the actual client, but if that's what I gotta use, then I will. Why you can't specify a delivery location on a per-account basis is beyond me, THAT seems a reasonable request.
    -Mark

  14. #14
    Star Lounger
    Join Date
    Feb 2003
    Location
    Canberra, Australian Capital Territory, Australia
    Posts
    53
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Leave Msgs on Server (XP)

    "default mail delivery location is a local PST file" means you are set to download the messages.
    If you switched to the default delivery location being on the exchange server, you could use remote mail, as I explained in my earlier post.
    We have it working in exactly the same scenario as you, btw - but using full Outlook at both home and work.

  15. #15
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Leave Msgs on Server (XP)

    The inherent problem is that I can't change the delivery location only for the Exchange account - it's a global setting. If I change the delivery location to my Exchange inbox, then all of my POP accounts are delivered to the Exchange server, which is definitely NOT what I want. There's no option to create an OST file for Exchange.
    -Mark

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •