Results 1 to 10 of 10
  1. #1
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Canberra, Australia, Australian Capital Territory, Australia
    Posts
    187
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Logging onto another WinXP Home Client (WinXP Home)

    How can I choose what user name to use when trying to connect to another winxp home client on our lan?
    I'm trying to connect to the c$ share as an administrator, but the dialogue box shows me as a guest, without the option of changing my user name.
    I'm actually logged onto my own client with the same name that is defined as an administrator on both pcs??

    Thanks in anticipation...

  2. #2
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Logging onto another WinXP Home Client (WinXP Home)

    When you try to connect, specufy the username as {DOMAIN}{username} and see if it works properly. Thus, if the machine was named SERVER2 and your username on it was David, the string would read SERVER2David and then enter the password for the account.
    -Mark

  3. #3
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Canberra, Australia, Australian Capital Territory, Australia
    Posts
    187
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Logging onto another WinXP Home Client (WinXP Home)

    DOH. I'm just a dumb user - not sure how to do what you're suggesting.
    This is a winxp HOME lan - not xp pro, no domains....
    What I'm doing is typing pcnamec$ into the explorer address bar, and a dialogue pops up with the user name menu "greyed-out" and set to guest, inviting a password, but the guest account is not enabled on that pc anyway.!
    so how / where do I enter {domain}(username)?
    thanks

  4. #4
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Logging onto another WinXP Home Client (WinXP Home)

    One can NOT use the C$ share, you need to make a shared folder and then you should be able to access the other computer. Any share with the "$ " is for machine use only.

    From Windows XP Help and support on a search on C$
    Sharename Resource Remark
    ------------------------------------------------------
    ADMIN$ C:WINNT Remote Admin
    C$ C: Default Share for Internal Use <font color=red><==============<big>NOTE</big></font color=red>
    print$ C:WINNTSYSTEMSPOOL
    IPC$ Remote IPC
    LASER LPT1 Spooled Laser printer

    As you create shares on a server, they are saved. When you stop the Server service, all shares are disconnected, but they are reconnected automatically the next time the Server service is started or the computer is restarted. For more information about services, see Services.
    Shared resource names that end in a $ character are not displayed when you are browsing the local computer from a remote computer.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  5. #5
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Logging onto another WinXP Home Client (WinXP Home)

    I've used the administrative shares in the past on both 2000 and XP - the "$" just hides it from browsing. I'm wondering if perhaps Home has a restriction on this?
    -Mark

  6. #6
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Logging onto another WinXP Home Client (WinXP Home)

    I don't use XP Home, so can't test this. It certainly works on my XP Pro system. Start up a DOS window and enter the command.

    NET USE * pcnamec$ /usercnameusername

    StuartR

  7. #7
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Logging onto another WinXP Home Client (WinXP Home)

    What I suggested is a Windows Explorer equivalent of Stuart's suggestion. You would need to open Explorer, go to Tools - Map Network Drive and enter this information. There is an option in that wizard to Connect using a different user name, which, if clicked, gives you the chance to enter this information. If you're not comfortable doing it from a DOS window, this is the same thing.
    -Mark

  8. #8
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Logging onto another WinXP Home Client (WinXP Home)

    Mark,
    When using the "administrative shares " were using the Admin account or a account with admin permissions?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  9. #9
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Logging onto another WinXP Home Client (WinXP Home)

    The example I was thinking of was a situation where I had three machines - two servers, one workstation. The servers ran in a limited account, and the workstation did also. I was developing on the workstation. To make my life a little simpler, I set up shares between the desktop and servers using the administrative shares, logging into them as a use with administrative privileges (but not the default Administrator account). That way I could transfer files back and forther without logging off. So, the systems all ran as user-level accounts, and the shares were mapped with administrative level credentials.
    -Mark

  10. #10
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Canberra, Australia, Australian Capital Territory, Australia
    Posts
    187
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Logging onto another WinXP Home Client (WinXP Home)

    Gee - I started something!
    I also worked out at the end of the day when my colleague's pc was free, that it has XP PRO on it! Whereas all our other pcs are HOME. That explains why only it has the $ shares enabled!
    SOrry to confuse you all. THanks for the tips.
    To top it off, I'd changed my username on my pc, so it was trying to connect me as firstname.lastname, when my username is now only firstname! I've since deleted that account and made a new one as firstname!
    Thanks again.
    I still learned something from this exercise!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •