Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Aug 2002
    Location
    Prigorje Brdovecko, Croatia
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    default e-mail client

    <img src=/S/help.gif border=0 alt=help width=23 height=15>
    Windows XP, IE 6, Pegasus Mail 4
    When trying to Send > Page by E-mail I get a Microsoft Outlook warning message: "Either there is no default mail client or the current mail client cannot fulfill the messaging request. Please run Microsoft Outlook and set it as the default mail client".
    I ***strongly oppose to have Microsoft Outlook set as the default mail client*** . I have been using Pegasus Mail for years now.
    In Internet Options > Programs in the E-mail box I have Pegasus Mail, but the IE still wants the Outlook.

    Help/suggestion anyone, please.

    Ivana

  2. #2
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: default e-mail client

    According to this page:

    "To set Pegasus Mail for Windows as the default mailer for Internet Explorer, simply run the Installer again and only check the appropriate box. You do not have to install the program again. The 3.12 version and up, has a special button to do so in the Tools, Options, Hyperlinks menu page."

    HTH
    Gre

  3. #3
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: default e-mail client

    Bok, Ivana ~

    Try this:<UL><LI>If you don't use Outlook and have it installed, uninstall it<LI>Close all instances of IE and Pegasus<LI>Re-open Pegasus<LI>'Start' > 'Control Panel' > 'Add or Remove Programs'<LI>On the lower left side of the window, click 'Set Program Access and Defaults'<LI>Select 'Custom' under 'Choose a configuration:'<LI>Under 'Choose a default-mail program:', select 'Use my current E-mail program'<LI>'OK'[/list]Najljeps"e z"elje i sretno!

  4. #4
    5 Star Lounger
    Join Date
    Jul 2002
    Location
    Toronto, Ontario, Canada
    Posts
    1,139
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: default e-mail client

    Ivana,

    I think you need to install WinPMail's MAPI support. I have the same config, except I have the Pegasus MAPI interface installed

    If you look in the PMail Directory, you should see a file called wpmmapi.exe

    Run this to install the MAPI support. I don't recall which of the two MAPI version I installed (SimpleMAPI or MAPI 1.0), but if you read the install dialogs carefuly, it should be somewhat evident which one to install. The more I think about it, the more I think I installed SimpleMAPI.

    Did you know that David Harris just released V4.12 Beta 2 today? If interested, it can be downloaded from http://www.pmail.com/betas.htm

    Also make sure that Pegasus is the default mail handler for IE. Tools|Options|Hyperlink At the bottom of that screen is a button that says MSIE Mailer. Click that as well.

    Good luck and let us know are still having problems.
    --
    Bryan Carbonnell - Toronto <img src=/S/flags/Ontario.gif border=0 alt=Ontario width=30 height=18> <img src=/S/flags/Canada.gif border=0 alt=Canada width=30 height=18>
    Unfortunately common sense isn't so common!!
    Visit my website for useful Word, Excel and Access code, templates and Add-Ins

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •