Results 1 to 6 of 6
  1. #1
    Silver Lounger
    Join Date
    Dec 2000
    Location
    California, USA
    Posts
    1,758
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mr. Microphone (XP Pro)

    I am having an issue with the sound recorder. When I play back the sound, one can hardly hear it. I've checked the volume/recording controls and they are fine. I am also able to speak into the microphone and have the sound come out the speakers so it is not the speaker or the speaker volume control.

    Any ideas?

    John

  2. #2
    billeger
    Guest

    Re: Mr. Microphone (XP Pro)

    John,

    Without knowing anything, I'd suggest you consider what type of microphone you are using. Some mike signals need to be amplified before they can be used by a computer sound card. In the real world that would be by a pre-amp, for example.

    [b]<font color=blue> <img src=/S/sailing.gif border=0 alt=sailing width=25 height=25>Hawai`i Bill

  3. #3
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Mr. Microphone (XP Pro)

    Probably your Wave volume control was set too low. Try to ajust it (Start | Control Panel | Sound, Speech and Audio Devices | "Sound and Audio Devices" or "Adjust the system volume" | Voice tab | "Volume" button under "Voice playback" device list).

  4. #4
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Mr. Microphone (XP Pro)

    Hi, John ~

    In addition to Kip's suggestion, you might also check your microphone recording volume. The controls look the same for playback as well as recording, but they indeed are not:<UL><LI>'Control Panel' > 'Sounds, Speech and Audio Devices' > 'Sounds and Audio Devices'<LI>'Voice' tab > 'Advanced' button under 'Voice playback' section <LI>'Performance' tab > Set 'Audio playback' sliders to 'Full' and 'Best'<LI>Click 'Apply' > 'OK'<LI> 'Volume' button under 'Voice playback' section<LI>'Master Volume' window will open > 'Options' > 'Properties'<LI>Under 'Show the following volume controls:', I recommend checking if they are not already:<UL><LI>'Master Volume'<LI>'Wave'<LI>'SW Synth'<LI>'CD Audio'<LI>'Microphone'<LI>'PC Speaker'<LI>Click 'OK'[/list]<LI>'Options' in 'Master Volume' window > put a check next to 'Advanced Controls'<LI>If your sound card supports it, you will now have an 'Advanced' button for additional settings for 'Microphone'<LI>Adjust your 'Wave' and 'Microphone' playback settings in the 'Master Volume' window<LI>Close 'Master Volume' window<LI>'Voice' tab > 'Volume' button under 'Voice recording' section<LI>Adjust your 'Microphone' recording settings in the 'Recording Control' window<LI>Make sure 'Select' is checked under 'Microphone'<LI>Close 'Recording Control' window<LI>Click 'Apply' > 'OK'[/list]

  5. #5
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Mr. Microphone (XP Pro)

    Bruce - you've done this before, haven't you! Admit it!!
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

  6. #6
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Mr. Microphone (XP Pro)

    <IMG SRC=http://www.krymow.com/images/rolleyes.gif> ...sigh....yeppers - in one form or another, at least 15-20 times in various forums surrounding the subject - part of my own help files.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •