Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Nov 2001
    Posts
    342
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Automatic Changing Styles (Word XP)

    I have a numbered paragraph style with a tab at 1.5cm. I want to add another line with the same number so I press enter and backspace to remove the number and WHAMMO, my style is renamed and my tabs a gone with the wind, so pressing <Tab> no longer lines up with the preceding paragraph.

    How can I turn this off so that my style is not renamed and my tabs remain safe and sound? I want to backspace and press tab to get to the same indent, but Word removes my tabs and replaces them with generic ones.

    Thanks if you can help me!

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Automatic Changing Styles (Word XP)

    Right click the style in the Styles and Formatting task pane and select Modify...
    Uncheck the box labeled "Automatically update".
    You may want to repeat this for other styles, and if the style is from a template, you must either check "Add to template", or open the template directly and uncheck "Automatically update" there too.

  3. #3
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Automatic Changing Styles (Word XP)

    You should also select Tools | AutoCorrect Options..., and in the AutoFormat As You Type tab, uncheck "Define styles based on your formatting".

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •