Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Jun 2003
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Auto page # not printing correctly (MS Word 2000)

    I have automatic page numbering set up in a footer (page 1 of 1, page 1 of 2). When I view print preview page numbering works. When I send the document to the printer I get page 1 of 1, page 2 of 2, etc.

    What am I doing wrong.

    Thanks,

    Jeff

  2. #2
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Auto page # not printing correctly (MS Word 2000)

    Try installing the SP1 update to Office 2000. One of the fixes is for an identical sounding problem.

    StuartR

  3. #3
    Star Lounger
    Join Date
    Feb 2002
    Location
    Illinois, USA
    Posts
    53
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Auto page # not printing correctly (MS Word 2000)

    Jeff:

    You are not doing anything wrong. This is a known bug in Word prior to SP-1. If you have not updated yet, this might solve the problem. If you have updated, and are still getting the problem, here are two workarounds:

    1. Disable Background Printing: Tools | Options, on the Print tab uncheck Background printing. Then update your fields and try printing.

    2. Print the document in reverse order: File | Print (or Ctl + P), then click the Options button (lower left) and select Reverse print order.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •