Results 1 to 4 of 4

Thread: Modem Problem

  1. #1
    New Lounger
    Join Date
    Jun 2003
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Modem Problem

    Running Windows 2000, have a Modem identified in the device manager as "SupraExpress 56i Sp" with no bad marks. The modem dials out in HyperTerminal. When using the Windows Dial-up Dialer to access my ISP, once the connect button has been pressed, it quickly comes up with mostly error 628, but will every so often come up with 619 or 651. It happens quick and I never hear a dial tone or dialing. Again in HyperTerminal, the modem works fine. Oh and it runs diagnostics with no trouble, Querying the modem and getting results quickly.

    So what do I have to do to get regular dialup working so I can connect to my isp.

  2. #2
    Banned Member
    Join Date
    Jul 2002
    Location
    Newport Richey, Florida, USA
    Posts
    2,149
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Modem Problem


  3. #3
    New Lounger
    Join Date
    Jun 2003
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Modem Problem

    Thanks for your reponse. Your links have a few more things to try than the Window 2000 Help re: the three error codes. I'll give them a try, essentially uninstalling and reinstalling everthing modem and network related. Oh well, I guess I gotta do it. It still is strange that HyperTerminal works fine.

  4. #4
    New Lounger
    Join Date
    Jun 2003
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Modem Problem

    Okay, so I uninstalled and reinstalled everthing modem and network related, with no change. I CAN dial out without any probelm using HyperTerminal, but I still CANNOT dial out using Windows 2000 Dial-up Connections. Any other ideas.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •