Results 1 to 3 of 3
  1. #1
    David Klein

    Automatic Formatting

    I've reached my breaking point. I've started cursing at my computer so I think it is time to ask the experts!
    I am using Powerpoint 2000 SR-1. When I try to change line spacing or font size to fit text in a text box, Powerpoint makes other formatting changes. For example, I selected a few bulleted lines and changed them to "Line Spacing 0.2 before paragraph". Powerpoint makes that update and then automatically increases the font size a few points.
    How do I get the automatic formatting to stop?? I know how to fix it in Word, but nothing I've done in Powerpoint stops this insidious fiend from trying to read my mind!
    I'm sure this is simple, but I can't fix it.
    Thanks in advance,
    David Klein

  2. #2
    3 Star Lounger
    Join Date
    Dec 2000
    New Zealand
    Thanked 0 Times in 0 Posts

    Re: Automatic Formatting

    David, how come you've only just started cursing your computer??? Most of us have been doing it for years - whats your secret??? <img src=/S/nuts.gif border=0 alt=nuts width=15 height=15>

    Try going to Tools Options Edit Tab unselect Autoformat as you type, and click OK. That should do the trick. <img src=/S/cool.gif border=0 alt=cool width=15 height=15>

  3. #3
    David Klein

    Re: Automatic Formatting

    I guess it's not that I just started cursing, it's the fact that everyone else in the office was suddenly able to hear me. I find that the volume of my cursing is usually affected by the nearness of the approaching deadline.
    Thanks for your help. Your answer actually didn't solve the problem, but it helped me find the solution. The trick is Tools-Options-Edit and unselecting "Auto-fit text to text placeholder".
    Again, thanks for your reply.
    Cheerio, ta-ta, cheers, etc.

    David Klein

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts