Results 1 to 6 of 6
  1. #1
    Star Lounger
    Join Date
    Nov 2001
    Location
    Alabama, USA
    Posts
    62
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Background music problems (2002)

    Over the past few years I've created a number of PPT files with background music. The music is set to start playing on a slide and competing on whatever slide it finishes on. Then I insert another music selection, start it and then it runs its course. However, I've been running into problems with version 2002 that I can't explain. There are times when I insert a music file, and it will not play. I'll "fittle" (a technical term!) with it for awhile and then it will start. By "fittle" I mean deleting it and reinserting it. It appears to occur with mp3 files; I seem to have better luck with wav file insertions. Anyone know why this is occurring?

    Another issue I have is this.....I'll get one of the music files to play....then I'll go in and change the option for the file to start several seconds into the music file (e.g., remove initial dead time, clapping, etc.). When I do this, the selected music will then not play. Is this a bug or am I doing something wrong?

    Any help would be greatly appreciated.
    Thanks,

  2. #2
    3 Star Lounger
    Join Date
    Dec 2002
    Location
    USA
    Posts
    397
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Background music problems (2002)

    Another issue I have is this.....I'll get one of the music files to play....then I'll go in and change the option for the file to start several seconds into the music file (e.g., remove initial dead time, clapping, etc.). When I do this, the selected music will then not play. Is this a bug or am I doing something wrong?

    Yes, that's a bug. You'll need to edit the sound in a sound editor to clip out the unwanted parts.

  3. #3
    Star Lounger
    Join Date
    Nov 2001
    Location
    Alabama, USA
    Posts
    62
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Background music problems (2002)

    Thank you for the reply. Because of the bug, I have been resorting to a sound editor.

  4. #4
    3 Star Lounger
    Join Date
    Jul 2002
    Location
    Memphis, Tennessee, USA
    Posts
    243
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Background music problems (2002)

    Bug or no bug, when working with sound or music in presentations, you'll need a sound editor sooner or later. <img src=/S/eargear.gif border=0 alt=eargear width=20 height=20>

    LennyJo

  5. #5
    Star Lounger
    Join Date
    Nov 2001
    Location
    Alabama, USA
    Posts
    62
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Background music problems (2002)

    LennyJo,
    What sound editor do you use?

  6. #6
    3 Star Lounger
    Join Date
    Jul 2002
    Location
    Memphis, Tennessee, USA
    Posts
    243
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Background music problems (2002)

    About anything that's <img src=/S/free.gif border=0 alt=free width=30 height=15> .

    Currently, I'm on a new computer and still have not installed all my normal software. The last sound editor I had was one I downloaded at Download.com. Do a search there for sound editor. For what little I used one, it was fine. I just needed to fade, cut, crop, or merge sounds. The freebies did me fine.

    LennyJo

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •