Results 1 to 3 of 3
  1. #1
    Star Lounger
    Join Date
    Jan 2001
    Posts
    64
    Thanks
    0
    Thanked 0 Times in 0 Posts

    No spell check (Office 97 SR2)

    Hi All,

    I'm using office 97 SR2 at work on an NT box SP6a. My spell check in Word is no longer working. I intentionally mis-spell words and spell check ignores them and says no proofing set. I tried to set it using the edit/replace/more/fuctions but it still doesn't spell check. This seems to happen with only one or two documents.

    John

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: No spell check (Office 97 SR2)

    You can try the following:

    1. Select the entire document (Ctrl+A), then select Tools | Language | Set Language... and set the language to use for spell checking.

    2. Select Tools | Options..., Spelling & Grammar tab, and click Recheck Document.

  3. #3
    Star Lounger
    Join Date
    Jan 2001
    Posts
    64
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: No spell check (Office 97 SR2)

    That fixed it.

    Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •