Results 1 to 2 of 2
  1. #1
    Star Lounger
    Join Date
    Oct 2002
    Location
    Blue Mountains, New South Wales, Australia
    Posts
    52
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Feral styles (Word97)

    Sometimes when I apply forn and paragraph formatting, Word 97 automatically assigns a STYLE with its corresponding outline level to my text.

    What causes this? How do I get Word to preserve the STYLE I assigned and the additional formatting beyond the style in the stylesheet?

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Feral styles (Word97)

    Go to Tools/AutoCorrect/Autoformat as you type & turn off most of the options, especially the one at the bottom that says "Define styles based on your formatting".

    Also, if you're using the Document Map, this may reformat your document when you open the document or show the Document Map. The only cure I know is to press Ctrl+Z after opening a document with Doc Map showing.
    Cheers,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •