Results 1 to 7 of 7
  1. #1
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    American Graffiti (2002)

    OK, maybe not graffito, but just as incomprehensible.
    I open a new document and in the status bar it says English (U.K.).
    If I select a graphic such as an Autoshape or inserted jpg, it changes to English (U.S.). Why?

    Tools > Language > Set Language... and I get the Language window as below. Does this mean my spellchecker is running in running in US mode? If I click on 'English (U.S.)', the ABC-tick drops down to 'English (U.K.)'. What does that mean?

    I can't see anything anywhere on this Windows/Office XP system that suggests I wish to use American English.

    Je suis tr
    Attached Images Attached Images
    • File Type: gif x.gif (5.3 KB, 0 views)

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: American Graffiti (2002)

    Mein lieber Leif,

    You have just discovered what most foreign-language users have been aware of for a long time: US English lurks in every nook and cranny of our software.

    I don't know why insertion of an image would change the language used for spell checking; it doesn't do so on my system (but perhaps I used un-American images)

    The screen shot you attached shows that UK English is the language currently used for spelling (it's highlighted) and that US English is available (shown by the ABC tickmark) and has been used recently (because is is "above the line").

  3. #3
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: American Graffiti (2002)

    All my images are born and bred in this country, I'll have you know <img src=/S/grin.gif border=0 alt=grin width=15 height=15>
    (I just downloaded my attachment from above and inserted it with similar tesults.)

    Interestingly, since installation the only document I am aware of opening that has featured English (U.S.) was titled:
    STATUTORY INSTRUMENTS
    2001 No. xxxx
    LOCAL GOVERNMENT, ENGLAND
    <img src=/S/crazy.gif border=0 alt=crazy width=15 height=15>

  4. #4
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: American Graffiti (2002)

    Hi Leif:
    I'm not sure so I'm guessing at this. You probably already know this anyway.

    First, there are 3 areas that affect language in Word.
    1. Tools/Language/Set language... You could open normal.dot (or any other template), select everything (even if the document is blank), & set the default language. Also, make sure that "Detect language automatically" is not ticked.
    a. Here's my guess. While you have normal.dot open, insert an autoshape, select it, set the language to English (U.K.). Then, on the drawing toolbar, click the "set autoshape defaults". You can then delete the autoshape & close the template, saving changes. This only works for certain settings, so may not do the trick.
    2. Under Start/Programs/Microsoft Office Language Settings (Yours may differ; I have Win98)/, there is a place to set the language.
    3. Under Control Panel/Keyboard/Language tab/, there is also a place to set language.

    Hope this helps,

  5. #5
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: American Graffiti (2002)

    Brilliant!
    #2 did the trick. (How DARE they make US English my default option!) In fact all mention of "English" has disappeared from my status bar.
    <img src=/S/thankyou.gif border=0 alt=thankyou width=40 height=15>

    Not so brilliant!
    On exiting "Microsoft Office Language Settings" I was told without warning that ALL my open Office applications would close, and they did. Excel - which happened to be open - has retained its customised toolbars, but Word hasn't......
    <img src=/S/crazy.gif border=0 alt=crazy width=15 height=15>

  6. #6
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: American Graffiti (2002)

    Uh, oh.
    1. Did you actually lose the customized toolbars or is it just that they aren't showing? i.e. can you right click a blank spot on a toolbar & open them.
    2. Do you have them in any other template besides normal.dot? If so, you can copy them with the Organizer.
    3. Maybe there's a temp file that still exists for normal.dot. It's strange that Word would close without saving changes. If so, it should be in the same folder as normal.dot.

    All this assumes that you don't have a backup of normal.dot, of course. I should have mentioned closing all open apps, but I forgot. <img src=/S/sorry.gif border=0 alt=sorry width=15 height=15>

  7. #7
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: American Graffiti (2002)

    Relax!
    I was so annoyed that Word had defaulted to its American defaults - LETTER-size paper, I ask you! - that I started hunting round for a recent backup of my normal.dot. A Search for *.dot didn't pull up anything, so I checked my network reserves and found a 6 month old one, started to copy it to my Templates folder, only to discover my old one had been renamed Normal.dot.old - hence the search not finding it.
    A quick rename and we're all back to speed.

    Incidentally, Word wasn't open when the Language Settings bulldozer strutted its stuff, but Excel - which escaped unscathed - was. Maybe that's the difference.

    Thanks again!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •