Results 1 to 5 of 5
  1. #1
    Lounger
    Join Date
    Mar 2001
    Location
    Los Angeles, California, USA
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Language settings driving me nuts (Word XP, SP-1)

    Hi all,

    I'm trying to write a short article for a UK magazine that, of course, requires all spellings to be in British English. At home, where I use Office 97, this is quite simple: I change the default language for the template to English (UK) and make sure that my customized dictionary is also set to UK spellings. Thus, Word 97 easily catches it when I write "organize" instead of "organise," &c.

    Word XP, however, does not want to play along. When I did the changes described above, it would still allow US spellings to go unflagged. Checking help, I saw that in Office XP I also have to change the "Microsoft Office XP Language Settings," buried deep under the programs menu on the taskbar. So, I did that. I also selected all text and, through the tools/set language menu, set all the selected text to English (UK). I also told it to not "detect language automatically." Yet still --sob!-- will not flag as misspelled words written in US English. This is really maddening and I curse our IT people who switched to Office XP. <img src=/S/smash.gif border=0 alt=smash width=30 height=26>

    Anyone have any ideas? Buehler? Anyone? <img src=/S/igiveup.gif border=0 alt=igiveup width=31 height=23>

    thanks much,

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Language settings driving me nuts (Word XP, SP

    Hi Anthony:
    See <post#=211146>post 211146</post#>. The 4th thing you must do is change the keyboard language in the control panel.
    Cheers,

  3. #3
    Lounger
    Join Date
    Mar 2001
    Location
    Los Angeles, California, USA
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Language settings driving me nuts (Word XP, SP

    Hi Phil,

    Thanks for the information -- I'll give that a try. <img src=/S/smile.gif border=0 alt=smile width=15 height=15>
    Why on Earth they made it more complicated than the Word 97 version, I'll never know. <img src=/S/confused.gif border=0 alt=confused width=15 height=20>

    <img src=/S/flags/California.gif border=0 alt=California width=30 height=18>

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Language settings driving me nuts (Word XP, SP

    In fact, you probably have been lucky with Word 97. I remember I had a similar problem when I got Word 97: spell checking kept reverting to English though all styles in Normal.dot were set to Dutch. Turned out that the keyboard language was set to English.

  5. #5
    Lounger
    Join Date
    Mar 2001
    Location
    Los Angeles, California, USA
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Language settings driving me nuts (Word XP, SP

    Edited by HansV. You can't use HTML tags like < i > (without spaces) in a post. Instead, use the 1-Click TagPanel to insert Loung markup codes such as <!t><!/t> and <!t><!/t>.

    In fact, you probably have been lucky with Word 97. I remember I had a similar problem when I got Word 97: spell checking kept reverting to English though all styles in Normal.dot were set to Dutch. Turned out that the keyboard language was set to English.

    Huh. That probably explains the occasionally weird behavior I'd get in '97, then. It wasn't enough to make me suspicious, but now that I think about it.... Thanks. <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •