Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Jun 2003
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Can't insert LISTNUM Field (Word 2002)

    Anyone ever heard of this problem? Can't insert a LISTNUM Field through either (CTRL+ALT+L -- figured this one out, has to do with new Dell computers..) or thru Insert/Field/Listnum -- this is the kicker. Happens sporadically, and sometimes in the same document at one place you can insert and another you can't - nothing happens. TIA

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Can't insert LISTNUM Field (Word 2002)

    Shortcut keys may or may not work, depending upon what document you're in or what the attached template is. Sometimes a shortcut key is either intentionally or unintentionally assigned to another command, or even deleted.

    As far as Insert/Field/ListNum not working, I could find nothing listed in the Knowledge Base. I suppose there could be some corruption in a document. Can you attach one of the offending files to a post, deleting any sensitive material? You could point out where you can't insert the field.

  3. #3
    New Lounger
    Join Date
    Jun 2003
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Can't insert LISTNUM Field (Word 2002)

    Thanks Phil. One of my oh so wise co-workers figured it out! Turns out that where they were trying to apply the LISTNUM field was where a level 6 would be applied. Well, their level 6 numbering is set to none! So the code was actually being created, but with nothing. Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •