Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Feb 2003
    Location
    Austin, Texas, USA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    incoming mail server changes to 'localhost' (OE 5 - 6.0028.X)

    Greetings, <img src=/S/hello.gif border=0 alt=hello width=25 height=29>
    I've experienced an annoying problem on different machines, with different ISPs. The symptom is that OE stops sending mail and I get authentication failures when I *know* my password is right. Eventually checking the Accounts properties, I discover the incoming mail server name has been changed to "localhost" and my Account name is munged with a slash and my domain. When I correct the errors in the account information everything works, until it switches back again. Does anybody have any idea what's happening? How do I make it stop?
    Thanks,

  2. #2
    New Lounger
    Join Date
    Feb 2003
    Location
    Austin, Texas, USA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: incoming mail server changes to 'localhost' (OE 5 - 6.0028.X)

    Nevermind. . . .
    I (finally) located the answer, copied here from the Microsoft KB. I am using Trend Micro PC-cillin anti-virus software and it appears there is a problem.

    kb 303645: OL2000: E-mail Account Settings Are Changed
    This article was previously published under Q303645
    SYMPTOMS
    When you use Outlook 2000 or Outlook Express to check mail, the settings may be changed to "Localhost" in the Post Office Protocol (POP) server settings and "account name/pop server name" in the Account Name box on the Server tab.
    CAUSE
    This issue can occur if you are using Trend PC-cillin antivirus software.
    WORKAROUND
    To work around this issue, disable the POP3 Scan feature of the Trend PC-cillin software:
    In the status area of the taskbar, double-click the PC-cillin icon.
    Click to clear the Enable POP3 Scan check box.
    Reconfigure your POP3 e-mail account in Outlook with the correct settings.
    <img src=/S/igiveup.gif border=0 alt=igiveup width=31 height=23>

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: incoming mail server changes to 'localhost' (OE 5 - 6.0028.X)

    Sometimes PC-Cillin's POP3Trap (I think that's the particular feature that isn't working) stops starting automatically at start-up. When that happens, you can't retrieve any mail, and you get "can't contact server" or time-out or other errors. If you want to use mail scanning, you might try turning that feature off and then back on again inside PC-Cillin to see if it starts auto-starting again. This will again change your mail settings, but if the scanner is running, you won't have any problems with those settings. (Not the most elegantly written paragraph. <img src=/S/smile.gif border=0 alt=smile width=15 height=15> )

    If POP3Trap is running but not responding, is it possible that you have a firewall running that blocks OE from hitting port 110 on your computer?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •