Results 1 to 6 of 6
  1. #1
    Star Lounger
    Join Date
    Jun 2003
    Location
    Hadfield, Derbyshire, England
    Posts
    79
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Printer Problem Lexmark AllinOne (XP Professional)

    Need Help,
    My Print control program for my Lexmark x73 , when trying to print I get a message program not responding, or my Printer/Scanner does not activate
    on start up. To activate my Printer i have to unplug it leave it for a few minutes and then plug it back in. The control program I have to reboot sometimes several times before it will activate, all runs OK for a time then it starts all over again, I have uninstalled and cleaned reg. reinstalled etc, but it still keeps happening. This is a USB connection and at the moment it is using USB6 . Anyone any Ideas <img src=/S/bummer.gif border=0 alt=bummer width=15 height=15>

  2. #2
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Printer Problem Lexmark AllinOne (XP Professio

    Sorry I don't have your printer and haven't seen this problem from any others. Have you asked this question of the folks at Lexmark? Just for curiosity, are you using this driver?

  3. #3
    Star Lounger
    Join Date
    Jun 2003
    Location
    Hadfield, Derbyshire, England
    Posts
    79
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Printer Problem Lexmark AllinOne (XP Professio

    Big Al
    Yes using that driver, followed instructions, not yet checked with Lexmark. Print control at this moment not responding

  4. #4
    Star Lounger
    Join Date
    Jun 2003
    Location
    Hadfield, Derbyshire, England
    Posts
    79
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Printer Problem Lexmark AllinOne (XP Professio

    Big Al
    Follow up just re booted now working

  5. #5
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Printer Problem Lexmark AllinOne (XP Professio

    Je ne c'est pas..... (Did I spell that correctly?) <img src=/S/grin.gif border=0 alt=grin width=15 height=15>

  6. #6
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Printer Problem Lexmark AllinOne (XP Professio

    Al,

    I think "Je ne c'est pas" would mean "I am not it".
    I suspect you meant "Je ne sais pas", which means "I don't know".

    StuartR (with very poor Englishman's grasp of the French language)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •