Results 1 to 8 of 8
  1. #1
    New Lounger
    Join Date
    Nov 2002
    Location
    Milpitas, California, USA
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mysterious 'To' entries (Outlook 2002, SP-2)

    After I sent a message to people using my Internet mail account rather than using my corporate Outlook/Exchange account, my Internet mail account shows in the recipients "To" field when they go to email me. How can I get that eliminated from their Outlook clients?

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Mysterious 'To' entries (Outlook 2002, SP-2)

    <P ID="edit" class=small>(Edited by jscher2000 on 30-Jun-03 15:02. )</P>It's not a matter of changing their clients, it's a matter of changing your messages. <img src=/S/grin.gif border=0 alt=grin width=15 height=15> Which is a lot easier. <img src=/S/laugh.gif border=0 alt=laugh width=15 height=15>

    Try changing the "From" address listed on the main tab of the account settings, and/or the Reply to address on the first tab under the More Settings... button. You can change From and leave Reply to blank, or use the work address in Reply to. Note that this will apply to all messages sent through that account. If you want to be more selective, you can change the Reply to address for individual messages using View>Options... (and/or creating a template or form).

  3. #3
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Mysterious 'To' entries (Outlook 2002, SP-2)

    Edited after reading your post again, and reading Jefferson's reply above, to say I may have totally misunderstood the problem! <img src=/S/blush.gif border=0 alt=blush width=15 height=15>
    ================

    Do you mean you are using two different email accounts, private:
    (eg) ' Andrew Berdahl' using (eg) 'aberdahl@hotmail.com'
    and work:
    (eg) ' Andrew Berdahl' using (eg) 'aberdahl@your.company.com'

    You send a private email and when they reply to you the To: field says
    To: aberdahl@hotmail.com
    instead of
    To: Andrew Berdahl
    ?

    They may need both versions of 'Andrew Berdahl' in their Contacts/PAB - if they only have your work address there, their Outlook may be getting confused.

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Mysterious 'To' entries (Outlook 2002, SP-2)

    <P ID="edit" class=small>(Edited by jscher2000 on 30-Jun-03 15:20. )</P>Oh wait, maybe you meant something different. If they sent you a message at your personal address first, it might have been stored on their system as a nickname. The nickname file ends with .nk2 and Microsoft has a page on editing the file. (I posted a link here within the past couple of weeks.) This is something that the recipients will have to deal with.

    After looking for MS article...

    For pre-XP versions of Outlook:
    <UL><LI>Microsoft Knowledge Base Article 245421 - XCLN: Summary of Nickname Features in Different Versions of Outlook[/list]For Outlook 2002:
    <UL><LI>Microsoft Knowledge Base Article 287623 - OL2002: How to Reset the Nickname and Automatic Completion Cache

    <LI>Microsoft Knowledge Base Article 318827 - OL2002: You Receive an Error Message When You Use the Outlook Nickname Tool
    ("the Outlook Nickname tool for Microsoft Outlook 2000 is incompatible with Outlook 2002" / need to contact MS for a "supported fix")

    <LI>Microsoft Knowledge Base Article 293032 - OL2002: NK2 File Does Not Change Size After You Reduce the Number of Names in the Nickname Cache[/list]

  5. #5
    New Lounger
    Join Date
    Nov 2002
    Location
    Milpitas, California, USA
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Mysterious 'To' entries (Outlook 2002, SP-2)

    Thanks for your quick replies. It looks to me that the setting is probably in the .nk2 file. What happens is that when they go to send me a message, not a reply mind you, and they start typing the first few letters of my name in the "To" box, they get a listing of two addresses: my personal Internet mail account and my corporate account in Exchange. My personal Internet mail account was not added to any of their Contacts folders or Personal Address book. So I'm having a devil of a time figuring out where Outlook is storing this address. Again, it looks to me like it may be in the .nk2 file. I'll hunt on MS for how to edit the file.

  6. #6
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Mysterious 'To' entries (Outlook 2002, SP-2)

    Solution! Have them highlight the name in the list that they don't want (e.g., arrow up or down) and press Delete. This will clear it from the cache. (Thanks to whoever posted that here months ago, it just popped into my head when you mentioned the box.)

  7. #7
    New Lounger
    Join Date
    Nov 2002
    Location
    Milpitas, California, USA
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Mysterious 'To' entries (Outlook 2002, SP-2)

    And such a simple solution it is!! I tried it and it works. Thanks to both of you who replied so quickly. It's much appreciated. -Andy

  8. #8
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Mysterious 'To' entries (Outlook 2002, SP-2)

    Well, that could have been me, so do I get 1/2 a mark? <img src=/S/laugh.gif border=0 alt=laugh width=15 height=15>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •