Results 1 to 4 of 4
  1. #1
    5 Star Lounger
    Join Date
    Oct 2002
    Location
    Wellington, Wellington, New Zealand
    Posts
    621
    Thanks
    0
    Thanked 0 Times in 0 Posts

    What's a rcpthost error (2002 )

    Hopefully someone has seen this error before

    I'm getting a returned error message from "System Administrator" when I try to email externally through an SMTP service for SOME of the messages - If I send to addresses on my own ISP they get through <img src=/S/confused.gif border=0 alt=confused width=15 height=20>

    The error message is returned as a mail item
    --------------------------
    Your message did not reach some or all of the intended recipients.

    Subject: as discussed
    Sent: 2/07/2003 10:50 a.m.

    The following recipient(s) could not be reached:

    Users Name on 2/07/2003 10:50 a.m.
    553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1)
    -------------------------

    This has just started happening on a system that previously worked OK.

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: What's a rcpthost error (2002 )

    Where are you trying to send this eamil from at work or at home?
    Who is your email ISP and who is your internet provider?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: What's a rcpthost error (2002 )


  4. #4
    5 Star Lounger
    Join Date
    Oct 2002
    Location
    Wellington, Wellington, New Zealand
    Posts
    621
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: What's a rcpthost error (2002 )

    Dave & Jscher

    Its a Home system, direct dialing to my ISP (paradise.net.nz).
    That is, Exchange is nowhere in the picture.
    If I email to my 'test' account junque@paradise.net.nz it goes through fine - as does a mail message addressed to my wife's computer (also on paradise). All other domains seem to fail.
    I'm starting to suspect that it is my ISP (paradise) - is that a fair possibility?

    ----Editted Post ----

    I 'proved' it wasn't my ISP by using Outlook Express successfully for the troublesome addressees.

    I gave up and did an Outlook "Seek and Destroy" - oops, I meant "Detect and Repair" - which did the trick - I just have to remember now what all my settings were <img src=/S/grin.gif border=0 alt=grin width=15 height=15>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •