Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Mar 2001
    Location
    San Clemente, California, USA
    Posts
    130
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Annoying Office Assistant (97)

    Just got a new computer from IT and I can't seem to set up the annoying office assistant to stop bugging me when I save files.

    I have gone to the office assistant options and unchecked each item. In my Excel Options it is set to save as Excel 97 & 5.0/95 Workbook.

    Every single time I save or save as the assistant pops up and gives me the "Before you save". This is really bugging me! I don't want to have to hit 'enter' before I save. Anyone know how I can make him stop prompting me about my saves! (BTW, i don't want to disable him completely, because I like using the natural language searching in help)

    Thanks!

  2. #2
    Platinum Lounger
    Join Date
    Feb 2001
    Location
    Weert, Limburg, Netherlands
    Posts
    4,812
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Annoying Office Assistant (97)

    I'm not answering your question, since I don't use the assistant (I renamed the folder to "DeadActors" <img src=/S/smile.gif border=0 alt=smile width=15 height=15>).

    I would strongly advise against using the fileformat you have as a default. It in fact saves two versions of your workbook into the same file. This file format has been known to cause file corruptions.

    Unless you REALLY need to be able to open the files in both Excel 5/95 AND later versions of Excel, don't use this format, or just save as "Microsoft Excel 5.0/95 Workbook" format.

    Excel 97 and up all use the same fileformat (Called "Microsoft Excel Workbook").
    Jan Karel Pieterse
    Microsoft Excel MVP, WMVP
    www.jkp-ads.com
    Professional Office Developers Association

  3. #3
    2 Star Lounger
    Join Date
    Mar 2001
    Location
    San Clemente, California, USA
    Posts
    130
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Re: Annoying Office Assistant (97)

    That's interesting. I wasn't aware of that. That was the default that was in the options (I didn't actually change it myself)

    I appreciate the info!

    -Leslie

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •