Results 1 to 7 of 7
  1. #1
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Chicago, Illinois, USA
    Posts
    177
    Thanks
    0
    Thanked 0 Times in 0 Posts

    www. doesn't work by without www. does (IE 6.0.2800 xpsp2)

    Okay, what did I break now??? On several websites (www.pmi.org, www.synergest.com, etc.) when I try to go to www.whatever I get "site not found" errors. It is as if the DNS cannot be found at all. When I leave off the www. and just use (for example) pmi.org the site shows up as normal. I don't even know where to start looking for what got screwed up. I checked with the sites in question (one is mine!) and there doesn't seem to be anything odd on their end. I think www.whatever is an "alias" for the sans-www. so this just doesn't make sense...
    <font color=blue>Eric A. Spanitz</font color=blue>
    Quality, Project, Management * Training * Consulting
    http://www.spanitz.com * http://www.synergest.com

  2. #2
    Gold Lounger
    Join Date
    Feb 2003
    Location
    Wardrobe Malfunction Junction, Derry
    Posts
    2,953
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: www. doesn't work by without www. does (IE 6.0.2800 xpsp2)

    Eric--Some quick questions:

    1) Can you ping different web sites that you can reach from your dos prompt?
    2) Can you tracert them successfully from the dos prompt?
    3) What happens to a few you can reach when you put their IP addresses in the address bar?
    4) What is your reading when you use an "ipconfig /all" under the category of "Ethernet Adapter LAN" of : DHCP enabled/Local Area Connection Enabled/DHCP Server/DNS Servers/ and do you have any unusual errors entered in event monitor that might help? I know that when you surf without the "www" you're connected, I just wondered if you have your usual LAN configurartion or errors that might shed light.

    SMBP

  3. #3
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Chicago, Illinois, USA
    Posts
    177
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: www. doesn't work by without www. does (IE 6.0.2800 xpsp2)

    1. ping = negative. Pinging www.pmi.org gets a timeout
    2. tracert =

    Tracing route to www.pmi.org [147.208.25.220]
    over a maximum of 30 hops:

    1 12 ms 17 ms 12 ms 172.31.255.247
    2 11 ms 11 ms 11 ms 192.168.24.49
    3 11 ms 12 ms 12 ms gigabitethernet8-0-117.ipcolo1.Chicago1.Level3.n
    et [63.208.138.129]
    4 11 ms 11 ms 11 ms gige4-0.core1.Chicago1.Level3.net [209.244.8.177
    ]
    5 12 ms 12 ms 12 ms uschcg-j20c.savvis.net [209.0.225.2]
    6 36 ms 35 ms 35 ms at-1-2-0.802.uswash2-j20c.savvis.net [209.83.222
    .49]
    7 37 ms 37 ms 36 ms at-0-2-811.uswash6-01.j5c.savvis.net [64.242.22.
    10]
    8 44 ms 45 ms 44 ms atm2-2-101-intel.i02cr101-d.savvis.net [64.242.2
    2.30]
    9 37 ms 38 ms 37 ms i02cr102-d-gi40 [147.208.0.119]
    10 * * * Request timed out.
    11 40 ms 41 ms 37 ms cobalt-rtr.uswash6.savvis.net [147.208.9.78]
    12 * * * Request timed out.
    13 * * * Request timed out.
    14 * * * Request timed out.
    15 * *

    3. IP address =

    (standard IE/MSN error -- I'm using IE 6.0.2800)
    We can't find "147.208.25.220"

    You can try again by typing the URL in the address bar above.
    Or, search the Web:


    Go to MSN Search to see complete results for "147.208.25.220".



    Check availability or register the domain name '147.208.25.220'.
    --------------------------------------------------------------------------------

    4. IPCONFIG /all (I think these are the parts you are asking about) =

    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DNS Servers . . . . . . . . . . . : 64.105.189.26
    64.105.179.138
    fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    Lease Obtained. . . . . . . . . . : Thursday, July 03, 2003 11:08:32 AM
    Lease Expires . . . . . . . . . . : Friday, July 04, 2003 11:08:32 AM

    I'm in Chicago on Earthlink's ADSL (if that matters).

    No event monitor errors.
    <font color=blue>Eric A. Spanitz</font color=blue>
    Quality, Project, Management * Training * Consulting
    http://www.spanitz.com * http://www.synergest.com

  4. #4
    Gold Lounger
    Join Date
    Feb 2003
    Location
    Wardrobe Malfunction Junction, Derry
    Posts
    2,953
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: www. doesn't work by without www. does (IE 6.0.2800 xpsp2)

    Eric--

    None of the url troubleshoot sites seem seem to have anything applicable to this. Since this is recent, why not try a system restore if your OS has it, and see what that does? I'm not sure what xpsp2 is exactly--maybe that means a number a hotfix I didn't apply confered on IE.

    SMBP

  5. #5
    Gold Lounger
    Join Date
    Feb 2003
    Location
    Wardrobe Malfunction Junction, Derry
    Posts
    2,953
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: www. doesn't work by without www. does (IE 6.0.2800 xpsp2)

    When I ping www.pmi.org I timeout. Tracert got me nearly an identical pattern. I can type www.pmi.org in and go to PMI just fine. So none of those parameters seem to have much to do with what's going on with you, www, and certain url's.

    SMBP

  6. #6
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Chicago, Illinois, USA
    Posts
    177
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: www. doesn't work by without www. does (IE 6.0.2800 xpsp2)

    RE: system restore -- I haven't had good luck with that. I'll just start lopping off www. until this problem goes away. I was hoping someone would say "oh, you turned on/off this switch..." and I could fix it. Darn computers.
    <font color=blue>Eric A. Spanitz</font color=blue>
    Quality, Project, Management * Training * Consulting
    http://www.spanitz.com * http://www.synergest.com

  7. #7
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: www. doesn't work by without www. does (IE 6.0.2800 xpsp2)

    It's possible your ISP cached an old IP address for www.pmi.org (etc.) and this address no longer works. Not much you can do about that. You could use a web-based nslookup utility to get the IP address and substitute that in your address line, but it's a strictly short-term solution, and if the site doesn't use all relative addresses, the results might not be to your liking.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •