Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Jan 2001
    Location
    Minneapolis, Minnesota, USA
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Recently used list (IE 6.0 SP1)

    When I click the drop-down for the recently visited sites, it has a delay from anywhere between 2-10 seconds. Very annoying. Any suggestions are greatly appreciated.

    Kent

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Recently used list (IE 6.0 SP1)

    Hi Kent:
    I would clean everything by deleting all history, cache, temporary internet files, & creating a new index.dat. You will speed up AutoComplete just by deleting History & set the number of days to something reasonable. I use 9 days. You can go to Tools/Internet Options/General tab & you'll see settings to do this. In addition, I use a clean9x.bat file that I got here. jThis will boot to DOS & clean out the TIF & delete index.dat, which allows windows to create a new one.

    If you want, you can also go to Internet Options/Content tab/AutoComplete & clear forms. To clear the drop down list on the address bar, you could either do it one at a time (by pressing delete) or edit the registry. The latter should only be done if you know what you're doing. To delete specific autocomplete URLs, go to:
    HKEY_CURRENT_USERSoftwareMicrosoftInternet ExplorerTypedURLs
    & delete values.

    Hope this helps,

  3. #3
    New Lounger
    Join Date
    Jan 2001
    Location
    Minneapolis, Minnesota, USA
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Recently used list (IE 6.0 SP1)

    Thanks, Phil. I went the less painless route and cleared the forms.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •