Results 1 to 3 of 3
  1. #1
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts

    ZoneAlarm 4 Crashing

    Has anyone but me had trouble with the new (v4.x) version of ZA crashing out (unable to load, and giving errors)?

    'Cause once this happens, uninstall is a long process, not to mention a PITA, and it turned right around and happened a second time.

    Anyone share this experience, or find a solid solution?

    Regards,
    Chuck Billow
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  2. #2
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Wetherby, Yorkshire, England
    Posts
    283
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: ZoneAlarm 4 Crashing

    Yes
    My solution was to get Outpost Firewall

    Peter

  3. #3
    3 Star Lounger
    Join Date
    Jun 2001
    Location
    Irvine, California, USA
    Posts
    292
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: ZoneAlarm 4 Crashing

    I have had no problems yet. Two days ago put a new HD (Toshiba MK4019kGAX) 40 gig, 5400rpm in my old Dell Inspiron laptop (PII-366,256). I re-installed everything, fresh and clean. Win2K SP4, Office2K SP3, NAV 2003, Adobe Acrobat 5.05, IE6 SP1+, and the list goes on. Four partitions and me a happy camper for a little while. Zero problems with everything at this point. ZA Pro 4 does ask permission for the Spooler SubSystem APP for internet access on a cold boot. I may permanently deny it as there has been no downside by doing so. Does anyone know what this service does and what may be dependent on it?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •