Results 1 to 4 of 4
  1. #1
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    England
    Posts
    569
    Thanks
    0
    Thanked 0 Times in 0 Posts

    How to stop PPoint Paste Special moving objects? (XP)

    Hi,

    I am pasting objects onto my PowerPointXP slide.
    As I paste each object, all the former objects on that slide jump out of place and seem to align themselves up!

    It as though PPoint thinks I want them that way while infact I wanted them in the original places I placed them upon.

    Anybody know what I'm talking about & a solution to switch off this irritation?

    Thanks,

    m.q.

  2. #2
    3 Star Lounger
    Join Date
    Jul 2002
    Location
    Memphis, Tennessee, USA
    Posts
    243
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: How to stop PPoint Paste Special moving objects? (XP)

    That sounds like automatic layout. See if it's turned on and, if so, disable it.

    In the Tools menu, click AutoCorrect Options. In the AutoFormat As You Type tab, uncheck the last option, "Automatic Layout For Inserted Objects".

    LennyJo

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: How to stop PPoint Paste Special moving objects? (XP)

    Very timely hint. This was just infuriating me this afternoon!

  4. #4
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    England
    Posts
    569
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: How to stop PPoint Paste Special moving objects? (XP)

    Thanks mate - did the job.

    m.q.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •