Page 1 of 2 12 LastLast
Results 1 to 15 of 29
  1. #1
    3 Star Lounger
    Join Date
    Feb 2003
    Posts
    363
    Thanks
    0
    Thanked 0 Times in 0 Posts

    linking to a web page

    When I right click on a webpage then select Create a Shortcut, the shortcut is placed on my desktop. But when I click on the icon I get an error msg:
    "This file does not have a program associated with it.... Create an association in the Folder Options in your control panel"

    How do I do this? Be specific.

  2. #2
    4 Star Lounger
    Join Date
    Apr 2001
    Location
    Tunbridge Wells, United Kingdom
    Posts
    405
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: linking to a web page

    What icon does the shortcut have? Is it the Internet Explorer icon? If you right-click the icon and select properties, what is it showing?
    We never really grow up, we only learn how to act in public.

  3. #3
    2 Star Lounger
    Join Date
    May 2002
    Location
    Nr. Edinburgh, Fife, Scotland
    Posts
    166
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: linking to a web page

    Hi, Easiest way to put a link on your desktop is to drag the icon in the address bar onto your desktop. Just move the Web page over to the right and drag the icon. Hope this helps.
    Elaine

  4. #4
    3 Star Lounger
    Join Date
    Feb 2003
    Posts
    363
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: linking to a web page

    Sparky
    It's the IE icon. When I rt click>> properties I get a 3 tab box Which are you asking about?
    I've forgotten how to take a snapshot or I would do that. to send along

  5. #5
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: linking to a web page

    Hi, Paul ~

    I am going to assume you are using Internet Explorer:<UL><LI>Close all IE windows and open 'My Documents'<LI>From the menu bar > 'Tools' > 'Folder Options...' > 'File Types' tab<LI>Scroll down to and select 'URL Internet Shortcut'<LI>Click the 'Advanced' button<LI>Under 'Actions' select 'open'<LI>Click the 'Edit...' button<LI>Under 'Application used to perform action:' enter or copy and paste this exactly:[/list] "C:Program FilesInternet Exploreriexplore.exe" %1<UL><LI>Click 'OK'<LI>Click 'OK'<LI>Click 'Apply' > 'Close'[/list]

  6. #6
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: linking to a web page

    Hi Bruce:
    That's funny. My options (Win98SE) say

    rundll32.exe shdocvw.dll,OpenURL %l

  7. #7
    5 Star Lounger
    Join Date
    Dec 2002
    Location
    Perth, Western Australia, Australia
    Posts
    730
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: linking to a web page

    Ditto on XP Home SP1?
    <font face="Comic Sans MS" color="blue">TimOz</font>
    <img src=/S/flags/Finland.gif border=0 alt=Finland width=30 height=18> <img src=/S/flags/Australia.gif border=0 alt=Australia width=30 height=18>

  8. #8
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: linking to a web page

    Hi, Phil ~

    Maybe because of 98SE? I haven't tried it in 98, but I would imagine it would produce the same results.

  9. #9
    3 Star Lounger
    Join Date
    Feb 2003
    Posts
    363
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: linking to a web page

    Bruce,
    I tried

    "C:Program FilesInternet Exploreriexplore.exe" %1
    but got the same error msg, even after rebooting, and trying a new web link.

    I didn't write down what was there before but it looked much closer to Phil's
    If this doesn't work I'm concerned about getting back to sq one. should I try Phil's code line?

    BTW in my Folders Option I did not find exactly the "URL Internet Shortcut" item.
    What I did find was: The Icon N/A Internet Shortcut

  10. #10
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: linking to a web page

    <P ID="edit" class=small>(Edited by jscher2000 on 09-Jul-03 00:09. Switched pictures.)</P>Here's what I have for Windows XP Pro and IE 6:

  11. #11
    4 Star Lounger
    Join Date
    Apr 2001
    Location
    Tunbridge Wells, United Kingdom
    Posts
    405
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: linking to a web page

    Alt + Print Screen to copy the active window, then paste to desired location.
    We never really grow up, we only learn how to act in public.

  12. #12
    3 Star Lounger
    Join Date
    Feb 2003
    Posts
    363
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: linking to a web page

    Thanks for the snapshots Jefferson and the method reminder Sparky.

    Mine (Windows 2k) looks the same except the URL is replaced with N/A

    Jefferson, can you tell me if the very last character in the command line
    rundll32.exe shdocvw.dll,OpenURL %I
    is an upper case i; a lowercase L; or a verticle line?

    Here's another thought: Periodically, (maybe 5% of the time that I log on to the internet) I get an error msg saying the program can't find a dll (something about a Q-agent). could this have anything to do with why I'm seeing the N/A rather than URL after the IE icon? How can I reload this missing dll?

  13. #13
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: linking to a web page

    Jefferson is probably asleep at the moment. The last character is a lower case L. This is the complete string:<pre>rundll32.exe shdocvw.dll,OpenURL %l</pre>

    About your other question: QAgent is used by Quicken (financial software) to check for updates on the Internet. If you have Quicken, you can disable it by going to One Step Update | Configure, Connection tab, and select "Don't use background downloading".

  14. #14
    3 Star Lounger
    Join Date
    Feb 2003
    Posts
    363
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: linking to a web page

    Ok. I found the correct URL Internet Shortcut
    and used the line rundll32.exe shdocvw.dll,OpenURL %l
    Still get the same error msg
    I'll try a snapshot. ----- I can't seem to figure out how to paste the snapshot directly in this post so I'll put it in a word doc and attach it

  15. #15
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: linking to a web page

    Once you have placed a screenshot on the clipboard, you can paste it into a graphics application, such as Paint (comes with Windows), or Photo Editor (comes with MS Office), or IrfanView, or ... From one of these applications, save the picture as a .png or .jpg file (.bmp is usually too big, and .gif too grainy in many cases).

    <img src=/w3timages/blueline.gif width=33% height=2>

    The screenshot in your attachment looks identical to what I have, so apparently the cause lies somewhere else. Maybe Windows or Internet Explorer is damaged. For a first check, keep your Windows CD at hand and:
    Click Start | Run...
    Enter sfc /scannow and press Enter.
    This will scan and, if necessary, repair system files.

    Others with more expertise in this area will no doubt have more/better suggestions.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •