Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Mar 2003
    Location
    Frederick, Maryland, USA
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Autoformatting overkill (Word 2K)

    I give up. <img src=/S/nuts.gif border=0 alt=nuts width=15 height=15> How can I turn off the stupid automatic formatting thing in Word? Every time I highlight a paragraph and change the formatting, the entire document is formatted the same way. I have to undo to restore everything else and keep the change I made where I made it.

    My AutoFormatting toggles are set as follows:
    AutoFormat As You Type:
    Headings = no
    Borders = no
    Tables = no
    Bulleted lists = no
    Numbered lists = no
    Straight quotes = yes
    Ordinals = yes
    Fractions = yes
    Symbols = yes
    Bold and italic = yes
    Internet and network = yes
    Format beginning of lists = no
    Define styles based = no
    AutoFormat
    Headings = no
    Lists = no
    Bulleted Lists = no
    Other paragraphs = no
    Styles = no
    Plain Text = no

    Please save me <img src=/S/hairout.gif border=0 alt=hairout width=31 height=23> !!

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Autoformatting overkill (Word 2K)

    You must turn off the "Automatically update" check box in the Format Style dialog for all styles, in particular the Normal style; you will need to do this in Normal.dot too.

  3. #3
    New Lounger
    Join Date
    Mar 2003
    Location
    Frederick, Maryland, USA
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Autoformatting overkill (Word 2K)

    O, yea! It works!! You are a genius. Thank you so, so much.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •