Results 1 to 3 of 3
  1. #1
    4 Star Lounger
    Join Date
    Dec 2002
    Location
    Kitchener, Ontario, Canada
    Posts
    421
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Lost wizards (2000 Sr3)

    I went to use the Analyzer last night and got the following error message: Access can't find the wizard othere the is a syntax error in the declarations section of a VB module.

    I found an article in the MS Knowledge base which says it has to do with Accwiz.mde and suggested deleting it, re-installing Office and then compiling VB modules. I did all of these and no difference. I checked through my tools menu and most of the utilities are affected.

    Is this a problem with SR3 which I just installed a few days ago? and Any suggestions on how to fix?

    thanks
    PeterN <img src=/S/confused.gif border=0 alt=confused width=15 height=20>

  2. #2
    Plutonium Lounger
    Join Date
    Dec 2000
    Location
    Sacramento, California, USA
    Posts
    16,775
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Lost wizards (2000 Sr3)

    It's not a problem with SR-3, but it seems to be a problem with Office 2000. I lost the wizards once and managed to reinstall and get them back, which wasn't affected by installing SR-3.
    Charlotte

  3. #3
    4 Star Lounger
    Join Date
    Dec 2002
    Location
    Kitchener, Ontario, Canada
    Posts
    421
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Lost wizards (2000 Sr3)

    I take it, then, that having already tried re-installing with no success that I should either do it again or uninstall and then do it again?

    Peter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •