Results 1 to 2 of 2
  1. #1
    4 Star Lounger
    Join Date
    Dec 2001
    Bordentown, New Jersey, USA
    Thanked 0 Times in 0 Posts

    JavaScript Problem Solved!!! (6.0)

    If you are experiencing dead links in IE 6.0; & are having JavaScript problems in general...including entire websites that do not function some cases...can not be accessed at all...

    ...AND... are also running Norton Personal Firewall or Norton Internet Security...

    ...well, then this post just may be for you!

    Here's how I solved my problem (I have NPF 2002...not sure about the settings in NIS, but they must be similar:

    Go to: Options > Advanced Options > Active Content. Under "Script", there are three options:

    "Allow All Script To Execute"
    "Block Script Pop-ups Only"
    "Block All Script."

    For some reason, "Block Script Pop-ups Only" was selected in mine. I changed the selection to "Allow All Script To Execute"; & the problem went away. Hope
    this helps someone...anyone [In one of my newsgroups (IE 6.0), the posts are filled with users having JavaScript problems.] an aside...I had not been able to access *this* forum the entire time I had my JavaScript problem (3 months). Glad to be back (I'm sure the Webmaster was sick of hearing from me!)

    ADK Pro Audio Quad Pro, w/ Intel Core i7 2600 CPU | 8 GB DDR3-1600 RAM | Seagate 500 GB SATA II (Primary) HD | Seagate 1 TB SATA II (Audio Data) HD | Win 7 Pro 64-Bit | Lynx Aurora8 ~ AES16 | Universal Audio UAD-1 | Cakewalk SONAR PE XI | Steinberg WaveLab 7 | NI Komplete 5 | Band-In-A-Box 2012

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Los Angeles Area, California, USA
    Thanked 0 Times in 0 Posts

    Re: JavaScript Problem Solved!!! (6.0)

    Thanks for posting this...and welcome back!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts