Results 1 to 8 of 8
  1. #1
    Star Lounger
    Join Date
    Jan 2001
    Location
    Norfolk, England
    Posts
    77
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Disabling in-place editing of filenames

    How do you disable in-place editing of filenames? I'm fed up with misclicking on the name of a file I want to open and finding I've started the renaming process instead. If any of you boys and girls can find a way for me to do it, I'll carry your books home from school for a week!

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Disabling in-place editing of filenames

    No, but I have the same problem at times, when I am being lazy and trying to get things done. One JUST needs to be more carful when double clicking. <img src=/S/eyeout.gif border=0 alt=eyeout width=15 height=15>

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    3 Star Lounger
    Join Date
    Feb 2001
    Location
    Tokyo, Japan
    Posts
    203
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Disabling in-place editing of filenames

    Set your double-click speed to the slowest in the control panel and you double click faster.

  4. #4
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Cairns, Queensland, Australia
    Posts
    885
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Disabling in-place editing of filenames

    Just spoke to our local god of Microsoft, and he had no suggestions. For what it is worth, I've gotten into the habit of clicking on the icon instead of the name. <img src=/S/bummer.gif border=0 alt=bummer width=15 height=15>
    Granville

  5. #5
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    England
    Posts
    1,306
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Disabling in-place editing of filenames

    Try disabling the double-click altogether. Hovering then highlights the name and a single click will open the file.
    In the latest version of TweakUI there is a Tab named Cmd, under which you can enable/disable File Completion and Directory Completion. Setting this to 'None' might help.

  6. #6
    Star Lounger
    Join Date
    Jan 2001
    Location
    Norfolk, England
    Posts
    77
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Disabling in-place editing of filenames

    I don't know that any of the proffered solutions meets my objections, but many thanks for all your contributions (and those yet to come). I presume Microsoft never thought to implement the disabling of in-place renaming.

    I suppose if I switch my computer to web-style performance that'll niftily sidestep the problem, but at the expense of having to train myself into a new paradigm. On the other hand, I'd rather switch my browser over to double-clicking on hyperlinks, to avoid the marked frequency with which I click on the wrong links on a web page.

    I do try to click on icons, but they are so small, and besides, as one who prefers to work with words rather than pictures, I would prefer to click on words anyway -- they are so much more intuitive to me, since filenames are all different, whereas the icons I need to click on are mostly the same.

    But that's a whole new doctoral thesis on the computer interface...

  7. #7
    Star Lounger
    Join Date
    Jan 2001
    Location
    Norfolk, England
    Posts
    77
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Disabling in-place editing of filenames

    "One JUST needs to be more carful when double clicking."

    Ouch! One man's laziness is another's motor-skills disability, as I was saying only the other day to a carful of dysleksi... dislexacs... illiterates! <img src=/S/devil.gif border=0 alt=devil width=15 height=15>

  8. #8
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Disabling in-place editing of filenames

    You noticed that said "<font color=red><big>I was getting lazy"</big></font color=red>, which this politically correct, cause I pointed the comment to NO ONE but my self. <img src=/S/flatcat.gif border=0 alt=flatcat width=61 height=21> <img src=/S/smash.gif border=0 alt=smash width=30 height=26> <img src=/S/eyeout.gif border=0 alt=eyeout width=15 height=15>

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •